Strange characters in Skype on LMDE [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Strange characters in Skype on LMDE [SOLVED]

Post by msm »

I'm using LMDE 64 bit and have installed Skype. Unfortunately Skype loads strange characters - it doesn't matter if I install it via the software manager or via Skype's website, the result is the same. What could be causing these strange characters and is there a way to fix it?

Image
Last edited by msm on Fri Jul 15, 2011 4:02 am, edited 1 time in total.
User avatar
xenopeek
Level 24
Level 24
Posts: 24919
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Strange characters in Skype on LMDE

Post by xenopeek »

Looks like it is using the wrong font. Or this is a new feature for Linux of the Skype overlords at Microsoft.
Image
msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: Strange characters in Skype on LMDE

Post by msm »

Doubt this is a stunt from M$ as it also happened in LibreOffice. But I found a step-by-step guide to fix it for that program whereas I haven't been able to find it for Skype. I know the fonts must be changed but I can't see where they need to be changed - the weird characters make it impossible to navigate the menu :(
msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: Strange characters in Skype on LMDE

Post by msm »

I tried to update the fonts in qtconfig but that's not possible since the issue is in there as well. This is getting really annoying.... not sure what to do here.

Link to image of qtconfig: http://db.tt/Mu5M2Uf
msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: Strange characters in Skype on LMDE

Post by msm »

Solved by installing mintupdate-debian.
Post Reply

Return to “Software & Applications”