Page 1 of 1

What version of Skype will properly work on Linux Mint 11

Posted: Sat Nov 26, 2011 9:23 am
by wpshooter
Have a machine that is running Linux Mint 11.

Skype will not work.

Skype is being installed from Synaptic Package manager.

Looks like it is installing version .25-1, which I believe is a beta version.

I notice that there is a version .35 in the Synaptic package manager of my installation of Ubuntu natty on my other computer. But I don't use Skype on that machine. Don't have hardware on that machine, thus do not use Skype.

If I go to the Skype download website I also see this .35 version.

If I uninstall the .25-1 version from Linux Mint 11 machine and instead install the .35 version will this likely fix the problem of Skype not working correctly under Linux Mint 11 ?

If there is/are bugs in the .25-1 version of Skype, why is that version still in Synaptic of Linux Mint 11 instead of the .35 version ? Should that be changed ?

Thanks.

Re: What version of Skype will properly work on Linux Mint 1

Posted: Sat Nov 26, 2011 9:35 am
by soccerz619
I have Skype 2.2.0.25-1 available from Software Manager and it shows up as Beta, but works perfectly. What about Skype won't work on your machine?

Re: What version of Skype will properly work on Linux Mint 1

Posted: Sat Nov 26, 2011 9:48 am
by wpshooter
soccerz619 wrote:I have Skype 2.2.0.25-1 available from Software Manager and it shows up as Beta, but works perfectly. What about Skype won't work on your machine?
Actually this is on my brother's computer.

He uses Skype to keep in touch with his daughter at college.

I did have him using Ubuntu but I recently switched him to Linux Mint 11 when I gave him a new computer.

Webcam is the same one, a Logitech.

Skype has not worked for him since those changes.

He says that his daughter can see and hear him from her Windows based machine at college but he can neither hear nor see her from his new Linux Mint 11 machine. She can communicate with other Skype users just fine but NOT with my brother's Linux Mint 11 machine.

Thanks.

Re: What version of Skype will properly work on Linux Mint 1

Posted: Sat Nov 26, 2011 10:08 am
by soccerz619
Have you had a look at this?

Re: What version of Skype will properly work on Linux Mint 1

Posted: Sat Nov 26, 2011 11:28 am
by wpshooter
soccerz619 wrote:Have you had a look at this?
I am not a programmer. I have no idea as to what all this means !!!!

Re: What version of Skype will properly work on Linux Mint 1

Posted: Sat Nov 26, 2011 12:56 pm
by soccerz619
haha. It seems like a lot, but just follow it step by step and you'll be ok, I promise. Plus, you didn't say what part about your Skype doesn't work: The actual software, the camera, the mic, internet access, etc. So that guide is sort of a fix-all...