How Turn on System Sounds in Mint 12? <SOLVED>

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
krt
Level 2
Level 2
Posts: 59
Joined: Sun Feb 03, 2008 10:50 pm

How Turn on System Sounds in Mint 12? <SOLVED>

Post by krt » Sun Dec 04, 2011 2:45 pm

Other than the log-in sound, how do you turn on the other system sounds?

I see a number of them in /usr/share/sounds, but how do you activate a sound scheme?

Thank you,

krt
Last edited by krt on Sun Dec 04, 2011 3:25 pm, edited 1 time in total.

BobSongs
Level 1
Level 1
Posts: 17
Joined: Mon Nov 28, 2011 2:25 pm

Re: How Turn on System Sounds in Mint 12?

Post by BobSongs » Sun Dec 04, 2011 3:00 pm

Assuming you're using the default GNOME for your account:

Slow way:
Menu > System Tools > System Settings > Sound

Fast way:
Right click speaker icon, top right and select Sound Settings.

The first tab = Sound Effects. Raise the Alert Volume to about 75%. Select your preferred alert sound. You're good to go.

krt
Level 2
Level 2
Posts: 59
Joined: Sun Feb 03, 2008 10:50 pm

Re: How Turn on System Sounds in Mint 12?

Post by krt » Sun Dec 04, 2011 3:24 pm

Well thank you! I never looked closely enough at the speaker icons on each side of the applications deal; and it was set at minimum sound instead of maximum which I thought had been the default . . . duh!

I greatly appreciate the clarification,

krt

BobSongs
Level 1
Level 1
Posts: 17
Joined: Mon Nov 28, 2011 2:25 pm

Re: How Turn on System Sounds in Mint 12? <SOLVED>

Post by BobSongs » Mon Dec 05, 2011 2:25 am

Pleasure to help. An unusually quiet PC is a bit disconcerting when you're familiar with it speaking.

=D

Post Reply

Return to “Software & Applications”