Skype call recorder error libssl.so.0.9.8: can not open

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
EarthSongWoman
Level 1
Level 1
Posts: 8
Joined: Sun Dec 11, 2011 6:57 am

Skype call recorder error libssl.so.0.9.8: can not open

Post by EarthSongWoman » Sun Dec 11, 2011 7:08 am

Hi

I hope this is the right place to ask this... I have just installed Linux Mint Lisa
Then Skype and Skype call recorder - but when I run from the terminal it I get the following message
skype-call-recorder:error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
I searched for the file on the filesystem and could only find libssl.so.1.0.0 mentioned

I have heard this skype call recorder does work with mint - I wonder can anyone help me? I am new to mint - did a little unix many years ago when working in IT. So to all intents and purposes I am very new at this.

I am on a 32bit installation of mint 12

Thank you for any help you can give me.

Best regards
Emma (EarthSongWoman)

fireman_biff
Level 1
Level 1
Posts: 2
Joined: Mon Jan 09, 2012 11:22 pm

Re: Skype call recorder error libssl.so.0.9.8: can not open

Post by fireman_biff » Mon Jan 09, 2012 11:24 pm

Hi Emma,

Code: Select all

sudo apt-get install libssl0.9.8
I'm using 64-bit Mint 12, but I guess this should work for you too.

Post Reply

Return to “Software & Applications”