Adobe Reader:Cannot be installed on your computer type (i386

Questions about applications and software
Forum rules
Before you post please read how to get help
thomsonr
Level 1
Level 1
Posts: 2
Joined: Wed Nov 22, 2006 7:45 pm

Adobe Reader:Cannot be installed on your computer type (i386

Postby thomsonr » Wed Nov 22, 2006 7:52 pm

Is still a newbie so here goes. Is this Distro only for i386 or did I install the wrong download? (I have an AMD X2 64)

This install was from the add/remove programs.

User avatar
clem
Level 15
Level 15
Posts: 5703
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Postby clem » Wed Nov 22, 2006 8:27 pm

Hi,

Barbara only supports x86 architectures. It could also work on 64bits architectures, but there is no guarantee :)

Michael is testing an x64 iso of a Bea beta to see how it behaves on an x64 architecture. Depending on what he finds out, Linux Mint may or may not distribute x64 releases in the future.

thomsonr
Level 1
Level 1
Posts: 2
Joined: Wed Nov 22, 2006 7:45 pm

Postby thomsonr » Wed Nov 22, 2006 8:48 pm

I was able to d/l from Adobe and run their install.


Return to “Software & Applications”

Who is online

Users browsing this forum: doro, Flemur, McLouthWX and 9 guests