Brasero questions

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 3
Level 3
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Brasero questions

Postby yamawho » Wed Jan 30, 2008 10:29 pm

I installed this from the software portal and have used it to burn dvd and cd isos without issues.

I blanked a dvd+rw tonight then tried to burn a data dvd.

On choosing to burn a data dvd, I was asked if I wanted to set Brasero as the default burning app.
Is there a burning app that comes with Mint 4 ?

After dragging my files over I tried to burn but got the no disk in drive message.
I went to the desktop and it was not mounted. I tried to manually eject it and got a message that it couldn't.
I went to computer, left click eject ... same thing.

I decided to reboot and eject the dvd during the boot.
I put in back in and no menu opened or icon on the desktop.
I started Brasero again, redid the data dvd and was able to burn it this time.

Is this a known bug ?

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Brasero questions

Postby Husse » Thu Jan 31, 2008 7:32 am

There is a very simple app by default in gnome (I think)
The behavior you describe is not normal but neither is it a bug. (well...)
You occasionally get this problem and it mostly disappears after a reboot
The explanation can be found in several posts in the forum - I don't remember it, and if it does not reappear I think we can leave it at that
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Software & Applications”