Page 1 of 1

[Solved]IBUS not showing up as a language input option LM12

Posted: Sat Mar 17, 2012 8:26 am
by Guan
I've installed two language packs that require IBUS: Mandarin Chinese(Mainland) and Traditional Chinese(Taiwan and Hong Kong). The packs seems to have installed fine but when I go to add the IBUS keyboard input under language settings the option is not there. I've tried some logouts, reboots, uninstalling and re installing, and I can't figure this one out. IBUS worked flawlessly in LM11, so is this a LM12 issue?

Re: IBUS not showing up as a language input option LM12

Posted: Sat Mar 17, 2012 11:49 am
by Guan
Well, it's still not showing up as it should, though I was manually able to install the various packages I needed to make IBUS work via Synaptic.