Cannot play videos

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
User avatar
kemperhills
Level 3
Level 3
Posts: 105
Joined: Sat Sep 12, 2015 12:31 am
Location: Mississippi

Cannot play videos

Postby kemperhills » Sun Jun 04, 2017 2:27 pm

I have Linux 18.1 installed on a computer with an updated motherboard. The motherboard is an Asus F2A55-M LK.

When I try to open a video I get an error message saying something has gone wrong and to refresh the browser, but the same error message appears again. What do I need to do to play videos.

Also the OS has all the updates installed. Thanks.
Until my retirement, mechanics was my work, when I wanted to relax, my hobby was mechanics. When I was 14 I found a car had an engine, my passion has been mechanics ever since. In retirement I am finding the same passion working on computers.

User avatar
xenopeek
Level 24
Level 24
Posts: 20828
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Cannot play videos

Postby xenopeek » Sun Jun 04, 2017 2:45 pm

It sounds like you're playing a video on some website? Do videos work on https://www.youtube.com/ or do you get the same error there? If it works fine there, can you share a link to a video that doesn't work for you (if it is safe to share here).
Image

User avatar
kemperhills
Level 3
Level 3
Posts: 105
Joined: Sat Sep 12, 2015 12:31 am
Location: Mississippi

Re: Cannot play videos

Postby kemperhills » Sun Jun 04, 2017 8:27 pm

xenopeek wrote:It sounds like you're playing a video on some website? Do videos work on https://www.youtube.com/ or do you get the same error there? If it works fine there, can you share a link to a video that doesn't work for you (if it is safe to share here).


Yes, I can play youtube videos. The videos I couldn't play was several sent to me in email's by a friend of mine and a couple of videos on Yahoo's homepage. I can't get the link for any of the videos. Thanks.
Until my retirement, mechanics was my work, when I wanted to relax, my hobby was mechanics. When I was 14 I found a car had an engine, my passion has been mechanics ever since. In retirement I am finding the same passion working on computers.

User avatar
xenopeek
Level 24
Level 24
Posts: 20828
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Cannot play videos

Postby xenopeek » Mon Jun 05, 2017 12:25 am

Did other videos on Yahoo work?
Image

User avatar
kemperhills
Level 3
Level 3
Posts: 105
Joined: Sat Sep 12, 2015 12:31 am
Location: Mississippi

Re: Cannot play videos

Postby kemperhills » Sun Jun 11, 2017 8:12 pm

xenopeek wrote:Did other videos on Yahoo work?


Sorry for the long time before replying. Yes I can play videos on youtube. The ones I can't play are on my Yahoo homepage and videos sent to me in e-mails from a friend. Thanks.
Until my retirement, mechanics was my work, when I wanted to relax, my hobby was mechanics. When I was 14 I found a car had an engine, my passion has been mechanics ever since. In retirement I am finding the same passion working on computers.

User avatar
phd21
Level 11
Level 11
Posts: 3833
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: Cannot play videos

Postby phd21 » Sun Jun 11, 2017 8:27 pm

Hi "kemperhills",

I just read your post and the good replies to it. Here are my thoughts on this as well.

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information. Let's make sure there is not a video driver issue...

Can you provide some links to any of these videos that you cannot play? Which browser(s) did you try? I was able to play Yahoo video on their homepage in Firefox ...
Phd21: Mint KDE 17.3 & 18.1, 64-bit Awesome OS, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,3gb Ram,160gb hdd, Video: Intel 4 Graphics, DVD Lightscribe. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde

User avatar
kemperhills
Level 3
Level 3
Posts: 105
Joined: Sat Sep 12, 2015 12:31 am
Location: Mississippi

Re: Cannot play videos

Postby kemperhills » Sun Jun 18, 2017 5:34 pm

phd21 wrote:Hi "kemperhills",

I just read your post and the good replies to it. Here are my thoughts on this as well.

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information. Let's make sure there is not a video driver issue...

Can you provide some links to any of these videos that you cannot play? Which browser(s) did you try? I was able to play Yahoo video on their homepage in Firefox ...


Here is the inxi -Fxzd results:

stem: Host: DellDimension2400 Kernel: 4.4.0-53-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.1 Serena
Machine: Mobo: ASUSTeK model: F2A55-M LK v: Rev X.0x
Bios: American Megatrends v: 6701 date: 07/16/2014
CPU: Dual core AMD A6-6400K APU with Radeon HD Graphics (-MCP-) cache: 2048 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 15678
clock speeds: max: 3900 MHz 1: 3600 MHz 2: 2200 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8470D]
bus-ID: 00:01.0
Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1024x768@85.00hz
GLX Renderer: Gallium 0.4 on AMD ARUBA (DRM 2.43.0, LLVM 3.8.0)
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card Advanced Micro Devices [AMD] FCH Azalia Controller
driver: snd_hda_intel bus-ID: 00:14.2
Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 03:00.0
IF: enp3s0 state: down mac: <filter>
Card-2: Realtek RTL8192CU 802.11n WLAN Adapter
driver: rtl8192cu usb-ID: 003-008
IF: wlxec086b096bb3 state: N/A mac: N/A
Drives: HDD Total Size: 328.1GB (10.5% used)
ID-1: /dev/sda model: WDC_WD3200AAJS size: 320.1GB
ID-2: USB /dev/sdc model: Cruzer_Blade size: 8.0GB
Optical: /dev/sr0 model: ASUS DRW-24F1ST c
rev: 1.01 dev-links: cdrom,cdrw,dvd,dvdrw
Features: speed: 48x multisession: yes
audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition: ID-1: / size: 291G used: 29G (11%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 3.43GB used: 0.01GB (0%) fs: swap dev: /dev/sda5
Until my retirement, mechanics was my work, when I wanted to relax, my hobby was mechanics. When I was 14 I found a car had an engine, my passion has been mechanics ever since. In retirement I am finding the same passion working on computers.

User avatar
phd21
Level 11
Level 11
Posts: 3833
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: Cannot play videos

Postby phd21 » Sun Jun 18, 2017 6:41 pm

Hi "kemperhills",

I do not see any issues with the results of the "inxi -Fxzd", so that is good.

kemperhills wrote:Can you provide some links to any of these videos that you cannot play? Which browser(s) did you try? I was able to play Yahoo video on their homepage in Firefox ...



Hope this helps ...
Phd21: Mint KDE 17.3 & 18.1, 64-bit Awesome OS, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,3gb Ram,160gb hdd, Video: Intel 4 Graphics, DVD Lightscribe. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 2 guests