Page 1 of 1

1080p Hi10P lagging (mplayer2, youtube,..)

Posted: Wed Sep 26, 2012 11:51 am
by Onsen

My computer: Zbox
  • AMD E Series Dual Core E 350 Processor 1.6GHz
  • AMD Radeon HD 6310
  • 1TB HDD
  • 8GB RAM (2 204-pin DDR3-1066 SO-DIMM)
Installed Driver:


I installed the post-release version via command line. Catalyst Control Center is there, as the image indicates,.. still... a search for additional drivers yields this result.

Not sure if this is what should happen. Anyway..

1080p is lagging and I'd rather it wouldn't do that. My player of choice is mplayer2/Smplayer, but anything would be fine, as long as it works. As of now, no player can handle 1080p and I already tried lots of players with lots of different options.

Also, the videos I'm watching are encoded in 10bit/Hi10P and somewhere I read, that GPU Acceleration can't handle the future of video, which is hopefully wrong.

On my quest to get this working, I already tried several things, visited many sites... but nothing helped. It isn't exactly frustrating, because 720p is working just fine,.. It would still be nice to get it working, simply because it should.

Re: 1080p Hi10P lagging (mplayer2, youtube,..)

Posted: Mon Oct 29, 2012 4:59 am
by Onsen
Is there really no way to get 1080p Hi10P in Linux without the lag? :(

Re: 1080p Hi10P lagging (mplayer2, youtube,..)

Posted: Mon Oct 29, 2012 5:35 am
by griffon
I can never get the post release driver to install. It always aborts with an error message. It looks like your's hasn't installed either. Try activating the current one.

Re: 1080p Hi10P lagging (mplayer2, youtube,..)

Posted: Mon Oct 29, 2012 6:35 am
by Onsen
I activated the normal driver, which worked fine. But 1080p is still lagging.

Re: 1080p Hi10P lagging (mplayer2, youtube,..)

Posted: Sun Nov 11, 2012 6:21 am
by Onsen
Found out that the issue is also related to the sound driver. Using oss instead of pulse greatly improves everything, only problem with oss is...
mplayer2 log wrote:[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory
Failed to initialize audio driver 'oss'
Could not open/initialize audio device -> no sound.
Audio: no sound