Fullscreen flickering with advanced desktop settings[solved]

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
User avatar
Magical_Pete
Level 1
Level 1
Posts: 3
Joined: Thu Apr 10, 2008 11:33 am
Location: Cardiff, Wales
Contact:

Fullscreen flickering with advanced desktop settings[solved]

Postby Magical_Pete » Tue Apr 15, 2008 11:10 am

Hey, quick question, I have desktop effects enabled (custom) and everything works ... except whenever i have movie player or image viewer fullscreen it flickers and horizontal bars work across the image .. at the moment this isnt crucial as turning off desktop effects gets rid of this .. is there anyway for the 2 to livce in harmony without me having to turn one or the other off? (im using mint 4.0 gnome if that is of anyuse)

ta
Last edited by Magical_Pete on Wed Apr 16, 2008 1:35 pm, edited 1 time in total.
"I saw three of these dusters a short time ago, they were waiting for a train. Inside the dusters there were three men."
"So?"
"Inside the men there were three bullets!"

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Fullscreen flickering with advanced desktop settings

Postby Husse » Wed Apr 16, 2008 7:52 am

In mplayer check that it is set to use X11 (in the settings menu which you get by right clicking)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
atlef
Level 4
Level 4
Posts: 306
Joined: Sun Nov 18, 2007 8:20 am
Location: Stavanger NORWAY
Contact:

Re: Fullscreen flickering with advanced desktop settings

Postby atlef » Wed Apr 16, 2008 8:00 am

This has also been reported to happen if you have ati graphics card. It may be needed to turn off desktop effects. But do not know if this applies to you.

atlef.
Last edited by atlef on Wed Apr 16, 2008 2:27 pm, edited 1 time in total.

User avatar
Magical_Pete
Level 1
Level 1
Posts: 3
Joined: Thu Apr 10, 2008 11:33 am
Location: Cardiff, Wales
Contact:

Re: Fullscreen flickering with advanced desktop settings

Postby Magical_Pete » Wed Apr 16, 2008 1:35 pm

cheers m'dears, couldnt get it running smooth in totem but now works fine in mplayer

solved!
"I saw three of these dusters a short time ago, they were waiting for a train. Inside the dusters there were three men."
"So?"
"Inside the men there were three bullets!"


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 1 guest