MPlayer plugin (Firefox) starts but stops again...

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

MPlayer plugin (Firefox) starts but stops again...

Postby Little viking » Tue Feb 20, 2007 1:22 pm

Hi, I've just installed Bianca, which looks really fine but can't play videos og RAM-audio from within Firefox.
The Mplayer plugin starts, connects but then just says "stopped" ("Gestoppt" in German).
This happens to both WMV, Real player video and Audio (haven't tried anything else yet).
Any quick fixes?
:(

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

MPlayer plugin (Firefox) starts but stops again...

Postby nick » Tue Feb 20, 2007 2:01 pm

When it starts in Firefox right click on Mplayer
screen/Configure
Video Output = X11
Audio Output=Alsa
Yours may be different, mine works fine in all media
Nick

Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

Postby Little viking » Tue Feb 20, 2007 3:08 pm

Thanx,
both wmv and real video now work.
RAM still stops, but then again my sound-card doesnt work yet, either...
:)

Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

RAM doesn't work

Postby Little viking » Wed Feb 28, 2007 6:52 am

Hi again,
everything seems to work ok now, even the sound.
Unfortunately I still can't listen to RAM (i think it stands for Real audio media). Mplayer starts, connects, but then stops again without having played a single sound.
Any idea, PLEASE?! :?

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

MPlayer plugin (Firefox) starts but stops again...

Postby nick » Wed Feb 28, 2007 7:34 am

Hi
Running Real Media from BBC at the moment.

Click on Mplayer screen in Firefox, Select Configuration

My settings:

ticked boxes

Show time in progress bar
Enable windows media support
Enable Quicktime support
Enable RealMedia Support
Enable SMIL support
Enable Helix Emulation
Enable Google Media Support
Enable Mpeg Support
Enable MP3 Support
Enable Ogg Support
Enable Shoutcast Support
Enable Divx Support
Pause Video when hidden
Connect to RTSP over tcp

These boxes are ticked

The remainining are not

Nick

Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

Postby Little viking » Wed Feb 28, 2007 7:57 am

They were all ticked, no change... :(

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

MPlayer plugin (Firefox) starts but stops again...

Postby nick » Wed Feb 28, 2007 8:09 am

Checked again
I do NOT have enable DIVX support ticked

(do not think it will make difference)

What site are you trying to watch,
please give URL.

Some sites do not work unless you accept cookies

Nick

Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

Postby Little viking » Wed Feb 28, 2007 8:19 am

No, doesn't make a difference.
It's the Real audio live stream on the upper left corner that I am trying to listen to.
http://www.radioswissjazz.ch/

There is actually an alternative on that website, it's more the principle...

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

MPlayer plugin (Firefox) starts but stops again...

Postby nick » Wed Feb 28, 2007 8:50 am

No it does not work for me on that site, seems they dont like Linux!! I WILL beat them :)
It IS the principle :) :
You could always install Real Player
Back if I find answer for that site, they will not beat me :)
Nick

Little viking
Level 1
Level 1
Posts: 23
Joined: Tue Feb 20, 2007 1:00 pm

Postby Little viking » Wed Feb 28, 2007 8:58 am

Good luck! :)

nick
Level 5
Level 5
Posts: 685
Joined: Sat Dec 02, 2006 8:04 am

MPlayer plugin (Firefox) starts but stops again...

Postby nick » Wed Feb 28, 2007 11:26 am

Hi
Not totally succeded in Mplayer (yet)
But if you install Streamtuner and click on Xiph
you can "search" Swiss and Radio Swiss Jazz
comes up. Tune in, listen you will need to install
Xmms and plugins, If you install Streamripper you can record
and rip it as well at 128K :)
Nick

jwsawyer
Level 1
Level 1
Posts: 1
Joined: Fri Sep 21, 2007 9:56 pm

MPlayer stops

Postby jwsawyer » Fri Sep 21, 2007 10:09 pm

I am trying to listen to WWL radio in New Orleans http:www.wwl.com

I am able to listen to other stations but this one stops before it starts playing.

I am using Celena.

User avatar
dirtydog
Level 1
Level 1
Posts: 14
Joined: Sat Dec 29, 2007 10:06 pm
Location: USA

Re: MPlayer plugin (Firefox) starts but stops again...

Postby dirtydog » Mon Dec 31, 2007 4:28 pm

nick wrote:When it starts in Firefox right click on Mplayer
screen/Configure
Video Output = X11
Audio Output=Alsa
Yours may be different, mine works fine in all media
Nick


I had the same problem and it worked perfect, thanks for the help :wink:
Insanity: doing the same thing over and over again and expecting different results.

-- Albert Einstein

User avatar
blu3ness
Level 1
Level 1
Posts: 44
Joined: Sun Oct 28, 2007 1:07 am

Re: MPlayer plugin (Firefox) starts but stops again...

Postby blu3ness » Wed Jan 02, 2008 3:41 pm

i find the newly updated mplayer in repos doesn't play well with the mozilla plugin. It is probably because of the versioning difference between the mozilla plugin and the mplayer itself. In that case, try reverting back to an older version of mplayer through synaptic.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 5 guests