Need help using Netflix

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Level 3
Level 3
Posts: 103
Joined: Mon Jan 03, 2011 12:18 am

Re: Need help using Netflix

Post by yonnie »

I was hoping someone with a little more knowhow would help you. The error user_xattr has something to do with your file system as best I can figure. Maybe you didn't mount a drive, or the netflix wants to use a drive and since silverlight is some bastardized MS code it wants samba, is samba installed? The error means something wants rights to the file system, exactly what I don't know. You apparently must have figured a solution by now, it would be nice if you could post what it was.
We are children of children and do as we are shown.
-James Curran

Level 1
Level 1
Posts: 1
Joined: Thu Jan 17, 2013 4:24 pm

Re: Need help using Netflix

Post by Mesha »

I tried to use Neflex on my laptop with Linux Mint 14 and I couldn't get it to work so I used the support and the girl told me that Neflex doesn't work on Linux yet but they were working on it. She said that Neflex only worked on Windows or Mac.

User avatar
Level 17
Level 17
Posts: 7523
Joined: Wed Jun 17, 2009 8:20 pm

Re: Need help using Netflix

Post by DrHu »

Seems that it won't work
--how did the ppa writer indicate that it would ?
  • DRM - Digital Rights Management- issues..
Probably the ppa you used
--you'll need to try the complete instruction set to test it for yourself
The ‘app’ itself is actually nothing more than Firefox, so to exit the full-screen mode just tap F11.
  • There are some items it also requires, silverlight + a windows based browsers
    I notice this ppa uses the unity desktop (a Ubuntu feature not included in Linux Mint, they have a different desktop
    --if you want to go to all this trouble, you may need to try it with an install of a unity desktop for Mint, a search on these forums for that may help
    --then you decide if its worth the trouble..
From these PPA developers, some notes.. ... p-app.html
  • See their comments on extended attributes error..
    --for /etc/fstab
    looks like it applies only to ext3 file system, they say ext4 should be OK..
Possibly running under wine may work since that might support enough windows OS facilities to allow it to do so..

Level 1
Level 1
Posts: 28
Joined: Thu Jun 30, 2011 8:26 pm

Re: Need help using Netflix

Post by hydn »

I've yet to get Netflicks to work on Linux. Keeps asking to Windows. There this: ... -on-linux/
...also on

Level 2
Level 2
Posts: 55
Joined: Sat Dec 08, 2012 2:29 pm

Re: Need help using Netflix

Post by aac74 »

I've got the netflicks desktop app working great in mint 14 xfce 64bit. Ext4 file system
Tested it with love film and it works there too.
It seems to be a windows Firefox window running on a patched wine with silverlight4.1
The app sets everything up when you first run it.
F11 to toggle full screen
No address bar so need to shift-ctrl b to open bookmarks and edit one to point somewhere e.g. then double click the bookmark to go to site. ... p-app.html

Post Reply

Return to “Sound, Multimedia, & Codecs”