[SOLVED] I can't play DVDs with Elyssa

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 35
Joined: Tue Oct 02, 2007 4:09 pm

[SOLVED] I can't play DVDs with Elyssa

Postby Xanikseo » Sat Jun 14, 2008 5:00 pm

I've got libdvdcsss2 and 3 installed and all the other packages recommended by everyone to play encrypted DVDs, and totem-xine won't play DVDs, nor VLC, nor mplayer. I don't understand what's wrong...

Totem just says:

"The source seems encrypted, and can't be read. Are you trying to play an encrypted DVD without libdvdcss?"

I HAVE got libdvdcss installed confused!?

EDIT: EH? Ejected the DVD and inserted it again, and it works... Oh well :D ..

EDIT: Ok the video is all inverted colour-wise now, like it's not playing it in the right format (it should be playing it as PAL) :(

EDIT: Restart Xorg, and now everything works. This is all very weird...

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: [SOLVED] I can't play DVDs with Elyssa

Postby Husse » Sun Jun 15, 2008 8:31 am

Something like that happens now and then - it has happened to me - don't know why....
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Sound, Multimedia, & Codecs”