no sound in linuxmint 15 cinnamont 64bit please help me

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sun Sep 01, 2013 1:38 am

no sound in linuxmint 15 cinnamont 64bit please help me

Postby aemier » Sun Sep 01, 2013 1:55 am

this is my detail

System: Host: my-desktop Kernel: 3.8.0-19-generic x86_64 (64 bit, gcc: 4.7.3) Desktop: Gnome Distro: Linux Mint 15 Olivia
Machine: Mobo: ASRock model: G41M-VS3 Bios: American Megatrends version: P1.30 date: 02/15/2011
CPU: Dual core Intel Core2 Duo CPU E4400 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 8000.3
Clock Speeds: 1: 1203.00 MHz 2: 1203.00 MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI RV535 [Radeon X1650 PRO] bus-ID: 04:00.0
X.Org: 1.13.3 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@59.8hz
GLX Renderer: Gallium 0.4 on ATI RV530 GLX Version: 2.1 Mesa 9.1.1 Direct Rendering: Yes
Audio: Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: k3.8.0-19-generic
Network: Card: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c ver: port: dc00 bus-ID: 01:00.0
IF: eth0 state: down mac: 00:25:22:95:c7:a1
Drives: HDD Total Size: 500.1GB (0.7% used) 1: id: /dev/sda model: ST500DM002 size: 500.1GB
Partition: ID: / size: 13G used: 3.3G (28%) fs: ext4 ID: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 59.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Repos: Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb olivia main upstream import #id:linuxmint_main
deb raring main restricted universe multiverse
deb raring-updates main restricted universe multiverse
deb raring-security main restricted universe multiverse
deb raring partner
Info: Processes: 142 Uptime: 1:35 Memory: 476.1/2002.3MB Runlevel: 2 Gcc sys: 4.7.3 Client: Shell inxi: 1.8.4
:?: :?: :?: :?: :?: :?:

Level 3
Level 3
Posts: 106
Joined: Sat Aug 01, 2009 11:58 pm

Re: no sound in linuxmint 15 cinnamont 64bit please help me

Postby gordintoronto » Tue Sep 03, 2013 1:23 pm

What should produce the sound, and how is it connected: earphones or speakers, plugged into the front or the back, or perhaps speakers in a monitor connected by HDMI? And what program should produce sound? (VLC is notorious for quietly muting sound.)

Have you run Speaker Test? I have Mint 13 with Cinnamon and Mint 15 with Mate. Here are the procedures to run Speaker Test:

1. Right-click on the speaker icon and make sure sound is not muted. Click on the speaker icon and select Sound Settings. Note what device is selected for sound output and what Connector is selected in the drop-down box. Click on the Hardware tab, note what Profile is selected, and Test Speakers is in the bottom-right corner. When clicked, it offers Test for Front Left and Front Right. I have seen the wrong "connector" as the default.

2. Essentially the same procedure with different wording. Right-click on the speaker icon and select Sound Preferences. (Note that sound can be muted here.) The Hardware tab will show what device is selected, as well as having a Profile drop-down list and a Test Speakers button. There's also another Mute check-box.

In my experience, at least 80% of the time "no sound" is due to it being muted (or the volume set near zero) in one of the three places: speaker icon, sound settings or application. Some earphones also have a volume control in the cable.

User avatar
mike acker
Level 6
Level 6
Posts: 1323
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI

Re: no sound in linuxmint 15 cinnamont 64bit please help me

Postby mike acker » Thu Sep 05, 2013 7:41 am

Sound Control
where to start

1. in the tray: click on the music note and then select Sound Settings

2. notice this panel tells you where the output is being directed, volume levels, mute control -- and provides a Sound Test. make sure you have the right output device selected, that the sound is not muted, that the volume is on 100%, and then run the Sound test: left and right.

3. check the applications panel. some applications will allow you to select an output device that is not the default (defined int he sound control). the app may have a volume control and/or mute control.

on my system you see it connected to the Behringer USB/DAC. ( get yours from Amazon; < $50 ) .

make sure the RECEIVING DEVICE and cable are working. what are you using for speakers, amp ? do they work ? how do you know ? try them on a computer that does work.
My Computer: IBM 360/50 c. 1975
¡Viva la Resistencia!

Return to “Sound, Multimedia, & Codecs”