Problem with mbrola

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 9
Joined: Wed Apr 16, 2014 6:07 am

Problem with mbrola

Postby luke8800gt » Tue May 13, 2014 8:34 am


I hope i am writing in the right section... I am trying to get the TTS on my Mint working, but i am stucked... when i let the computer read a text (for exampe in Gespeak), it doesnt work. I recognised that under options there is no Language/Voice selected. So I installed some languages, but allthougt in specified directory you can find the speech file, you cant open it with Gespeak :/ So i searched the web for a solution tried different, even to change the path inside, but none worked for me :(

Had someone the same problem, how did you fix it?

regards luke

Level 1
Level 1
Posts: 1
Joined: Mon Jun 30, 2014 2:45 pm

Re: Problem with mbrola

Postby Linchen » Mon Jun 30, 2014 3:47 pm

Gespeaker looks for voices in two steps. Only in the second step gespeaker looks to usr/share/mbrola for voices.
The problem was, in my case, the first step. I replaced line 179 of /usr/share/espeak-data -> /usr/lib/i386-linux-gnu/espeak-data and it worked. (You can also try /usr/lib/x86_64-linux-gnu/espeak-data.)

Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: Jimmmac1 and 12 guests