(Media Player Issues)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Grimhound
Level 1
Level 1
Posts: 2
Joined: Mon Sep 29, 2008 3:58 pm

(Media Player Issues)

Postby Grimhound » Mon Sep 29, 2008 5:09 pm

All the video codecs make video played in players come off as blaring and disgustingly off color. I'm getting really sick of Linux in the sense that nothing works right, even when in the case of Mint it's specifically aimed to make things run seamlessly.

Edit: It appears to be an issue with Movie Player... God I hate Movie Player.

Husse
Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: (Media Player Issues)

Postby Husse » Tue Sep 30, 2008 5:37 am

If you are sick of Linux no one stops you using Windows or Mac
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

lordrayden
Level 1
Level 1
Posts: 7
Joined: Tue Sep 30, 2008 9:57 am

Re: (Media Player Issues)

Postby lordrayden » Fri Oct 03, 2008 7:22 pm

Strange, I used both Gnome and KDE Elyssa and I had no trouble playing any media I wanted !! Out of th box...

rivenought
Level 5
Level 5
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: (Media Player Issues)

Postby rivenought » Fri Oct 03, 2008 8:30 pm

Grimhound,
There may be an issue with your hardware in combination with an Ubuntu/Level 3 update. I use Totem Movie Player. As an example, my system running the original install of Mint 5 GNOME plays everything flawlessly. However, there is some kind of mystery update that renders DVD playback to be wonky, as well as "some" video to be "rainbow-striped." So, I reinstalled my system and will only update with the Level 1 and 2 packages. Thus far, Mint is absolutely normal. This might be an avenue you may wish to consider. Good luck.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: mkruger and 4 guests