No music when playing CD's solved

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Coolboy81
Level 1
Level 1
Posts: 9
Joined: Fri May 16, 2008 6:03 pm
Location: Bergen, Norway

No music when playing CD's solved

Postby Coolboy81 » Sat Nov 15, 2008 8:13 pm

I have Banshee, Gnome Music Player Client and Rhythmbox but none of those will play CD's anymore for some reason. I can play mp3's just fine but I was gonna listen to a new album I just bought recently, inserted the CD and Rhythmbox automatically popped up starting to play it. It showed that it was playing but there was no sound. I then tried GMPC and Banshee but sound wouldn't work on any of those either.

Does anyone know what's wrong? Not sure if it's my soundcard that's messed up, I mean since I can play mp3's still.

Any help will be greatly appreciated! :D

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No music when playing CD's

Postby Husse » Sun Nov 16, 2008 10:13 am

Open the volume control (double click on the applet next to the clock)
Check that CD sound is not muted, which I guess it is
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Coolboy81
Level 1
Level 1
Posts: 9
Joined: Fri May 16, 2008 6:03 pm
Location: Bergen, Norway

Re: No music when playing CD's

Postby Coolboy81 » Mon Nov 17, 2008 4:48 pm

No, didn't help. Still without sound when trying to play off CD's. Very mysterious and extremely frustrating. Sometimes when putting in a CD the computer just makes a random noise and no music applications starting up at all.

Any more ideas on what could cause this?

User avatar
BAD
Level 3
Level 3
Posts: 150
Joined: Thu Feb 28, 2008 3:55 am

Re: No music when playing CD's

Postby BAD » Mon Nov 17, 2008 6:31 pm

I had the same problem with SUSE
Try this system applications sound under music and movies sound playback change from auto detect and manually select a setting. This worked for me
We are the LinuxMint. You will be assimilated. Resistance is futile.

Coolboy81
Level 1
Level 1
Posts: 9
Joined: Fri May 16, 2008 6:03 pm
Location: Bergen, Norway

Re: No music when playing CD's

Postby Coolboy81 » Tue Nov 18, 2008 5:44 am

Thank you, it worked! Went into sound settings under "User settings" (I've got it set to Norwegian so I'm not sure if I used the correct name for it in English) and set a manual choice. I tried a random CD to test if it worked and it played the music on it! :D

Thanks again, now I don't have to boot into my Windows partition just to play CD's lol.

User avatar
BAD
Level 3
Level 3
Posts: 150
Joined: Thu Feb 28, 2008 3:55 am

Re: No music when playing CD's

Postby BAD » Tue Nov 18, 2008 6:30 am

This help was worth $0.50 you should donate 50pesos to Mint
We are the LinuxMint. You will be assimilated. Resistance is futile.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 7 guests