SOLVED Too much sound when playing Youtube videos

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
wilbobob
Level 3
Level 3
Posts: 125
Joined: Thu Dec 15, 2011 4:30 am
Location: Leicestershire

SOLVED Too much sound when playing Youtube videos

Post by wilbobob » Thu Aug 13, 2015 3:07 pm

Running LM17.2 Mate 64 on my laptop.
When playing some Youtube videos in Firefox I sometimes get two or more sound tracks playing, one in sync with the video and others not .
Here's one https://www.youtube.com/watch?v=xtOoeDPc9uI
In the Applications tab in Sound Preferences they are usually shown as two or three instances of CubebUtils, though I have seen AlsaMixer Plugin with an instance of CubebUtils. While I can mute the extra Apps, this is on a track by track basis, as the in sync instance seems to move around.

Anyone have suggestions as to how I can stop the extra inputs?
EDIT Chromium doesn't have the same problem. Yet.

Thanks
Bob

Here's my inxi -Fxz

System: Host: bob-Lenovo-G575 Kernel: 3.13.0-37-generic x86_64 (64 bit, gcc: 4.8.2)
Desktop: MATE 1.10.0 Distro: Linux Mint 17.2 Rafaela
Machine: System: LENOVO (portable) product: 4383 version: Lenovo G575
Mobo: LENOVO model: Inagua Bios: LENOVO version: 41CN26WW(V2.02) date: 09/14/2011
CPU: Dual core AMD E-300 APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 5187.08
Clock Speeds: 1: 1114.00 MHz 2: 780.00 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6310] bus-ID: 00:01.0
X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
GLX Renderer: Gallium 0.4 on AMD PALM GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio: Card: Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 03:00.0
IF: wlan0 state: up mac: <filter>
Card-2: Qualcomm Atheros AR8152 v2.0 Fast Ethernet driver: atl1c ver: 1.0.1.1-NAPI port: 2000 bus-ID: 02:00.0
IF: eth0 state: down mac: <filter>
Drives: HDD Total Size: 256.1GB (40.6% used) 1: id: /dev/sda model: SanDisk_SDSSDH22 size: 256.1GB
Partition: ID: / size: 19G used: 5.9G (35%) fs: ext4 ID: /home size: 211G used: 91G (46%) fs: ext4
ID: swap-1 size: 6.44GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 160 Uptime: 1:42 Memory: 853.6/5570.5MB Runlevel: 2 Gcc sys: 4.8.4
Client: Shell (bash 4.3.11) inxi: 1.9.17
Go Steady, but keep going

wilbobob
Level 3
Level 3
Posts: 125
Joined: Thu Dec 15, 2011 4:30 am
Location: Leicestershire

Re: SOLVED Too much sound when playing Youtube videos

Post by wilbobob » Sun Aug 23, 2015 9:38 am

Well it took a while, but the answer was to disable the Youtube-HTML5-Video extension. So far that is preventing the doubling of the audio track on affected clips without altering the response on others. If something else fails to work now at least I'll know what to reinstate.
Bob
Go Steady, but keep going

Post Reply

Return to “Sound, Multimedia, & Codecs”