[SOLVED] Linux Mint 17.3 Quiet Audio Through Speakers

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Arkuski
Level 1
Level 1
Posts: 2
Joined: Sat Jan 23, 2016 6:51 pm

[SOLVED] Linux Mint 17.3 Quiet Audio Through Speakers

Post by Arkuski »

Hey guys,

I built my own computer with a Gigabyte GA-H97M-D3H Micro ATX LGA1150 Motherboard and I am using the Logitech Speaker System Z313. I am using the built in sound on the motherboard. The speakers are not very loud at all even when the volume is set to 100%. However, the subwoofer seems to be fully functional. Also, my headphones seem fine when I use the headphone jack. When I plug my speakers into a laptop, they operate normally. I have tried alsamixer also and all the levels are turned up and no channels are muted.

Any ideas?

EDIT: There was an audio jack in my subwoofer that I needed to plug the satellite speakers into. Thanks you all for the help.
Last edited by Arkuski on Fri May 20, 2016 8:44 pm, edited 1 time in total.
xwindows
Level 1
Level 1
Posts: 15
Joined: Wed Jan 06, 2016 3:27 am

Re: Linux Mint 17.3 Quiet Audio Through Speakers

Post by xwindows »

Try this, click on the speaker icon on the bottom right of your screen then click on Sound Settings , a box will appear and on the bnottom is a slider to adjust the volume....don't blow out your eardrums!....I had the same problem so I hope this helps
Arkuski
Level 1
Level 1
Posts: 2
Joined: Sat Jan 23, 2016 6:51 pm

Re: Linux Mint 17.3 Quiet Audio Through Speakers

Post by Arkuski »

xwindows wrote:Try this, click on the speaker icon on the bottom right of your screen then click on Sound Settings , a box will appear and on the bnottom is a slider to adjust the volume....don't blow out your eardrums!....I had the same problem so I hope this helps
It is already set at 100%
HAL-9000
Level 1
Level 1
Posts: 7
Joined: Thu Feb 25, 2016 4:48 pm

Re: Linux Mint 17.3 Quiet Audio Through Speakers

Post by HAL-9000 »

Did you find a fix? I'm on Mint 17.3 Cinnamon and have the same problem. I open settings, slide the bar over 100% and as soon as I touch either volume up/down button, it immediately goes back to 100% and won't go up any louder. As for my hardware, these are primo laptop speakers that went up twice as loud with no distortion when I was running Windows 7. From what I can see, this has been a problem with Linux in many distros, and over many years, that nobody seems to want to directly address. Add a "gain" slider or something.

Anyway...any good ideas for a permanent fix?
Falconus
Level 1
Level 1
Posts: 26
Joined: Thu Sep 02, 2010 8:11 pm

Re: Linux Mint 17.3 Quiet Audio Through Speakers

Post by Falconus »

In case you haven't done so already, check and make sure the speakers are plugged in securely. Sometimes that happens to me when the jack isn't seated quite right - it seems like it's in nice and tight, but it's not.
Post Reply

Return to “Sound, Multimedia, & Codecs”