Only hear static after the update

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
sak3r
Level 1
Level 1
Posts: 2
Joined: Tue Mar 24, 2009 6:31 am

Only hear static after the update

Postby sak3r » Tue Mar 24, 2009 6:46 am

Hi, after this morning's update (gmt) instead of sound i only get static.

I'm on Felicia I'm actually confused I was supposed to be on Elyssa but somehow the repositories synaptic is using are from Felicia (and I didn't change those) let's say I'm on Elyssa with all the updates possible and done as soon as they appear,

lspci says my sound thingy is:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

and 4 hours ago I had sound the only thing I did from then to now was use mint update.

Can I revert back?
Is there a timeline of updates so I can find out what exactly I updated?
Anyone have the same problem?

This installation hasn't had a single problem in almost 6 months and I don't really want to reinstall it all,,

rdonnelly
Level 4
Level 4
Posts: 440
Joined: Thu Nov 27, 2008 9:38 pm

Re: Only hear static after the update

Postby rdonnelly » Tue Mar 24, 2009 12:04 pm

check this thread viewtopic.php?f=47&t=23390
The OS: Linux Mint 17.3 KDE
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob

sak3r
Level 1
Level 1
Posts: 2
Joined: Tue Mar 24, 2009 6:31 am

Re: Only hear static after the update

Postby sak3r » Tue Mar 24, 2009 12:29 pm

Ok my iPhone signalled a new e-mail and I read that answer from the liveCD, raised the PCM slider and it works.. I've literally smacked myself on the face, thanks a lot mate =)

Really this post wasn't a waste of time, it saved me like 5 hours of work and an headache.

rdonnelly
Level 4
Level 4
Posts: 440
Joined: Thu Nov 27, 2008 9:38 pm

Re: Only hear static after the update

Postby rdonnelly » Wed Mar 25, 2009 11:54 am

I was ready to do a reinstall also, I just double clicked the volume by accident and found the sliders.
The OS: Linux Mint 17.3 KDE
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 3 guests