Page 1 of 1

SOLVED Error while installing multimedia codecs

Posted: Wed Jan 25, 2017 12:25 am
by julio master92
Hi. I've bought a new Asus x540sa-bpd0602v laptop, but every time I try to install multimedia codecs the following error message spears...
Could not download all repository indexes
The repository may no longer be available or could not be contacted because of network problems. If available an older version of the farted index will be used Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.

The repository'cdromy/Unux Mint 18.1 _Serena_- Release amd64 20161213 xenial Release' does not have a Release file. Data from such a repository can't be authenticated and is therefore potentially dangerous to use See apt-secure(8) manpage for repository creation and user configuration details. Failed to fetch cdrom://Linux Mint l&i _Serena_ Release amd64 20161213/dHts/xeniaWontrib/binaryi3$6/Packages Please use apt-cdrom to make this CD-ROM recognized by APT, apt-get update cannot be used to add new CDROMs Some index files failed to download. They have been ignored, or old ones used instead
I tried all Linux Mint 18.1 flavors, but got the same error.

Could someone tell me why is it happening? ... and how can I solve the problem?

Re: Error while installing multimedia codecs

Posted: Wed Jan 25, 2017 12:32 am
by austin.texas
Open Menu > Administration > Software Sources > Additional Repositories > make sure CDROM is not checked.
If available an older version of the farted index will be used
(But if is "farted index" it would be "Additional Suppositories").

Re: Error while installing multimedia codecs

Posted: Wed Jan 25, 2017 12:35 am
by deepakdeshp
Is it a fresh install or upgrade from version 17.x?
Upgrade can cause a problem.. please see https://sites.google.com/site/easylinux ... /reserve-8

Re: Error while installing multimedia codecs

Posted: Fri Jan 27, 2017 4:42 pm
by julio master92
austin.texas wrote:Open Menu > Administration > Software Sources > Additional Repositories > make sure CDROM is not checked.
If available an older version of the farted index will be used
(But if is "farted index" it would be "Additional Suppositories").
Thanks. Solved.
Is it a fresh install or upgrade from version 17.x?
Its a Linux Mint MATE 18.1 fresh installation.

Re: Error while installing multimedia codecs

Posted: Fri Jan 27, 2017 5:34 pm
by austin.texas
julio master92 wrote:Thanks. Solved.
I am glad it worked for you !
Please go to your first post, click the EDIT (pencil) icon, and add [SOLVED] to the title, so that others can find solutions.