LinuxMint 18 Sound Problem

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
larry751
Level 1
Level 1
Posts: 4
Joined: Wed Mar 01, 2017 12:47 am

LinuxMint 18 Sound Problem

Post by larry751 » Wed Mar 01, 2017 1:07 am

Help

I am having a Problem with my Sound Driver Waking Back Up After my Linux Mint 18 PC goes to Sleep. I am using HDMI for my Audio and Video Connection. When I Boot Up my Sound works Great. But when my PC goes to Sleep and I Wake up the PC MY Sound is Not there and I have to Reboot to get my Sound Back. I do Not know how or where to Find the Sound driver and i am Not Familiar with the Console in Linux to Run Commands. I am somewhat Familiar with Windows and Linux File Structure.

HELP

User avatar
janhostdk
Level 2
Level 2
Posts: 61
Joined: Wed Jun 29, 2016 5:01 am
Location: Dk

Re: LinuxMint 18 Sound Problem

Post by janhostdk » Fri Mar 03, 2017 9:35 am

You are not alone
We are asking for the same on:
viewtopic.php?f=48&t=224479
Dell Vostro 270 4gb ram with Ubuntu 18.04.1 Mate LTS, Linux Mint 18 Sarah Mate, Win
Acer swift 3, 4gb ram with Ubuntu 18.04.1 Mate LTS

GreenHorseman
Level 1
Level 1
Posts: 1
Joined: Sat Mar 04, 2017 12:26 pm

Re: LinuxMint 18 Sound Problem

Post by GreenHorseman » Sat Mar 04, 2017 1:23 pm

The same thing happens to me. Sound just stops working occasionally. When it does, i open the command line window and give:

Code: Select all

kill $(pidof pulseaudio)
Pulseaudio then restarts automatically and audio works...for some hours at least, until you have to kill pulseaudio again...

larry751
Level 1
Level 1
Posts: 4
Joined: Wed Mar 01, 2017 12:47 am

Re: LinuxMint 18 Sound Problem

Post by larry751 » Sat Mar 11, 2017 4:50 am

I sure do like the Linux Mint 18 Desktop. BUT I just could Not keep my Sound Driver working. Every time my PC went into Suspend/Sleep I Lost the Sound upon Waking Up the PC from that Suspend. Sooooo I had to Reboot My Mint PC to get the sound Back. I Had to do this Every time. I got Tired of Fighting this so I just Replaced Linux Mint 18 with Ubuntu 16 and Now I do NOT Loose my Sound when it wakes up from Suspend/Sleep Mode. I will just have to Live with the Ubuntu Desktop even though I Prefer the Linux Mint Desktop.

IF Linux Mint gets its Act Together and Solves this Sound Problem with a Patch of some kind I may Return to Mint at a later time.

mdd1963
Level 1
Level 1
Posts: 2
Joined: Sat Mar 11, 2017 7:59 am

Re: LinuxMint 18 Sound Problem

Post by mdd1963 » Sat Mar 11, 2017 8:05 am

Same problem here, using TV (HDMI) in living room with 7700K/Asus Z270A Prime...

Until this bug is fixed, I have disabled sleep mode on monitor, but, left screen saver enabled....l we will see if that suffices as a temp fix/workaround for an otherwise nice Mint18.1 experience...

larry751
Level 1
Level 1
Posts: 4
Joined: Wed Mar 01, 2017 12:47 am

Re: LinuxMint 18 Sound Problem

Post by larry751 » Sat Mar 11, 2017 10:18 pm

I Purchased the latest Version of Ubuntu and Installed it on one of my PC.s Just Overwrote Linux Mint. It works Great with no Drop of the Audio when it goes into Suspend/Sleep. I don't like the Desktop of Ubuntu but it works Great. A little while a go I decided to Purchase Debian 8.7.1 Cinnamon and give it a try on another of my PC's. I like the Cinnamon Desktop and Debian has that Desktop.

I have been Purchasing these Operating System at https://www.osdisc.com and at Six Dollars a Copy you really cannot beat the Price and they are ready to Rock and Roll in about 3 days delivery time.

I will try to get back on here in a few days and let everyone know how the Debian 8.7.1 Cinnamon Destop works out for me.

Post Reply

Return to “Sound, Multimedia, & Codecs”