iPod in Linux Mint 18

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
pedrorp1
Level 1
Level 1
Posts: 8
Joined: Tue May 16, 2017 1:57 pm

iPod in Linux Mint 18

Postby pedrorp1 » Wed May 17, 2017 3:11 pm

I have a iPod touch 32GB. My computer recognize the iPod, but the the programs Amarok, Banshee, gtkpod and Rythmbox don't so I can't synchronize my songs. My iPhone 4 is recognize by Banshee, but I need it to read my iPod. What can I do? PS. I have already install the Libomobiledevice

Hoser Rob
Level 9
Level 9
Posts: 2888
Joined: Sat Dec 15, 2012 8:57 am

Re: iPod in Linux Mint 18

Postby Hoser Rob » Thu May 18, 2017 2:03 pm

What version/OS is your iPod? Apple devices are a bucket of worms in Linux because Apple has zero interest in Linux support.

pedrorp1
Level 1
Level 1
Posts: 8
Joined: Tue May 16, 2017 1:57 pm

Re: iPod in Linux Mint 18

Postby pedrorp1 » Wed May 24, 2017 5:01 pm

It's a recent version. So it won't work in Linux? There is nothing I can do?

User avatar
MintBean
Level 9
Level 9
Posts: 2545
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: iPod in Linux Mint 18

Postby MintBean » Wed May 24, 2017 5:23 pm

Model number?

pedrorp1
Level 1
Level 1
Posts: 8
Joined: Tue May 16, 2017 1:57 pm

Re: iPod in Linux Mint 18

Postby pedrorp1 » Wed Jul 05, 2017 8:11 pm

model A1421
version 9.3.5

cdsouthall
Level 1
Level 1
Posts: 1
Joined: Wed Nov 08, 2017 3:50 pm

Re: iPod in Linux Mint 18

Postby cdsouthall » Wed Nov 08, 2017 5:16 pm

Hi All,

I have the same issue i have a 32gb I Pod 1st Gen Model no A1213 and although it shows up in my computer and i can mount the device, it not recognised in Rythmbox, Clementine crashes whenever i try and sync music to it, and i am unable to successfully create a repository for it using GTKpod.

Any advise would be greatly appreciated.

Many thanks in advance :-)

User avatar
phd21
Level 14
Level 14
Posts: 5031
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: iPod in Linux Mint 18

Postby phd21 » Wed Nov 08, 2017 5:29 pm

Hi "pedrorp1", & Anyone Else,

Search for "Apple" or "ipod" in the "Synaptic Package Manager (SPM)", and install anything in that.

iPod touch not syncing - ubuntu 16.04
https://askubuntu.com/questions/817764/ipod-touch-not-syncing-ubuntu-16-04


This PPA provides the newest packages - you can try installing this.
https://launchpad.net/~martin-salbaba/+archive/ubuntu/ppa+libimobiledevice

To install this using the PPA method, open a console terminal, type in, or copy & paste, each line below one by one: Click "Select All" above command, right click the highlighted command, select Copy (or Ctrl+Insert), click in the console terminal window, and right click paste (or Shift+Insert), repeat for each command.

Code: Select all

sudo add-apt-repository ppa:martin-salbaba/ppa+libimobiledevice

Code: Select all

sudo apt-get update

Code: Select all

sudo apt-get install usbmuxd gtkpod ifuse libimobiledevice-utils ideviceinstaller




See this link for other suggestions
https://forums.linuxmint.com/viewtopic.php?f=208&t=253452&hilit=dukto


Hope this helps ...
Phd21: Mint KDE 17.3 & 18.2, 64-bit Awesome OS, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,3gb Ram,160gb hdd, Video: Intel 4 Graphics, DVD Lightscribe. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde


Return to “Sound, Multimedia, & Codecs”