No startup music on 18.1 (SOLVED)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
User avatar
riki
Level 4
Level 4
Posts: 448
Joined: Thu Jun 03, 2010 4:57 pm
Location: UK
Contact:

No startup music on 18.1 (SOLVED)

Post by riki » Fri Jun 23, 2017 7:11 am

I have just switched from Maya to Serena 18.1 and no longer get the short burst of music at startup. How do I get it back? Thanks for help.
Last edited by riki on Sun Jun 25, 2017 3:25 am, edited 1 time in total.

User avatar
karlchen
Level 20
Level 20
Posts: 11326
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: No startup music on 18.1

Post by karlchen » Sat Jun 24, 2017 6:04 pm

Hello, riki.

The answer to your question depends on the desktop environment which you use on Mint 18.1. I.e. are you using Mint 18.1 Cinnamon / Mate / xfce or KDE?

In order to let us know, you could execute the terminal command

Code: Select all

inxi -Sx
and post the screen output which this command displays.

Regards,
Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

User avatar
riki
Level 4
Level 4
Posts: 448
Joined: Thu Jun 03, 2010 4:57 pm
Location: UK
Contact:

Re: No startup music on 18.1

Post by riki » Sat Jun 24, 2017 6:23 pm

karlchen wrote:Hello, riki.

The answer to your question depends on the desktop environment which you use on Mint 18.1. I.e. are you using Mint 18.1 Cinnamon / Mate / xfce or KDE?

In order to let us know, you could execute the terminal command

Code: Select all

inxi -Sx
and post the screen output which this command displays.

Regards,
Karl
Thanks for coming in Karl. I am using Mint 18.1 Mate.

User avatar
Schultz
Level 7
Level 7
Posts: 1614
Joined: Thu Feb 25, 2016 8:57 pm

Re: No startup music on 18.1

Post by Schultz » Sat Jun 24, 2017 11:38 pm

Enable login sound on Mate:

Go to Mint menu >> Preferences >> Startup Applications and click "Add." Fill in the following:

Name: GNOME Login Sound
Command: paplay /usr/share/sounds/LinuxMint/stereo/desktop-login.ogg
Comment: Plays a sound whenever you log in

To test sound in terminal, run:

paplay /usr/share/sounds/LinuxMint/stereo/desktop-login.ogg

User avatar
riki
Level 4
Level 4
Posts: 448
Joined: Thu Jun 03, 2010 4:57 pm
Location: UK
Contact:

Re: No startup music on 18.1

Post by riki » Sun Jun 25, 2017 3:17 am

Great! It now works. Thank you Scħultz. All the best.

Post Reply

Return to “Sound, Multimedia, & Codecs”