My DVD drive cannot read original DVD that used to

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
titohal
Level 1
Level 1
Posts: 15
Joined: Wed Apr 29, 2009 5:26 am

My DVD drive cannot read original DVD that used to

Postby titohal » Wed Apr 29, 2009 5:41 am

Hi,
My problem is with original DVDs. Last time I tried to watch an original DVD in my computer -using Kaffeine 0.8.6- was just last week, and it worked ok. Now, when I insert the same DVD, it just doesn't detect. I mean, when I insert the DVD, the default mountpoint /media/cdrom0 is empty, and /dev/scd0 is empty too. Of course, Kaffeine does nothing.

I tried inserting the DVD in a DVD player and it worked, so the DVD is okay.

I tried inserting recorded DVDs in my drive, and it worked too, so the drive is okay.

I suppose it's a codec problem or something. But I have installed de libdvdcss package -in fact, MintUpdate upgraded it for me last Monday. Perhaps there's some problem with the upgrades. Last Monday, MintUpdate upgraded the following packages: fakeroot, acpid, libfreetype6, xulrunner-1.9, xulrunner-1.9-gnome-support, libdvdcss2.

I use LinuxMint 5 KDE version, with Kaffeine as default player. I tried with other players like Mplayer or Totem. It doesn't work either.

Can anyone help me please?

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: My DVD drive cannot read original DVD that used to

Postby Husse » Mon May 04, 2009 7:01 am

I'll look into it
But at least the disk should be detected even if it can't be played I think
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
Pierre
Level 12
Level 12
Posts: 4435
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: My DVD drive cannot read original DVD that used to

Postby Pierre » Mon May 04, 2009 8:03 am

does the DvD automount? if not, can you mount it manually?.
so, therefore can kaffine see the DvD then ?.

I've 'mounting troubles before & couldn't play a <audio> disk.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 3 guests