Boosting volume

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
earthlingkc
Level 2
Level 2
Posts: 81
Joined: Fri Oct 14, 2016 2:22 pm

Boosting volume

Postby earthlingkc » Wed Sep 20, 2017 2:38 pm

I have a Yoga 700 that has much higher volume running Windows than with Mate Mint 18.2. Volume is pretty faint when turned up to 100%. I have other laptops running same Mate/Mint and the volume can go over 100%. This one does not. Is there another driver I can load or other way to boost max volume?

Code: Select all

System:    Host: MintYoga Kernel: 4.11.0-14-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   System: LENOVO product: 80QE v: Lenovo YOGA 700-11ISK
           Mobo: LENOVO model: Lenovo YOGA 700- v: SDK0J40709 WIN
           Bios: LENOVO v: DDCN26WW(V1.10) date: 09/12/2016
CPU:       Dual core Intel Core m5-6Y54 (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6048
           clock speeds: max: 2700 MHz 1: 587 MHz 2: 586 MHz 3: 582 MHz
           4: 599 MHz
Graphics:  Card: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 515 (Skylake GT2)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel Sunrise Point-LP HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.11.0-14-generic
Network:   Card: Intel Intel Dual Band Wireless-AC 3165 Plus Bluetooth
           driver: iwlwifi bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: 84:ef:18:dc:9e:11
Drives:    HDD Total Size: 256.1GB (64.3% used)
           ID-1: /dev/sda model: RTHMB256VBM4MWDL size: 256.1GB
Partition: ID-1: / size: 227G used: 146G (68%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.5C mobo: N/A
           Fan Speeds (in rpm): cpu: 257
Info:      Processes: 259 Uptime: 2 days Memory: 4429.1/7864.9MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

User avatar
Pjotr
Level 18
Level 18
Posts: 8600
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Boosting volume

Postby Pjotr » Wed Sep 20, 2017 2:49 pm

Install pavucontrol, launch it and drag the slider past 100 %.

Code: Select all

sudo apt-get install pavucontrol

On my machine, 153 % is the maximum.
Tip: 10 things to do after installing Linux Mint 18.2 Sonya
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

earthlingkc
Level 2
Level 2
Posts: 81
Joined: Fri Oct 14, 2016 2:22 pm

Re: Boosting volume

Postby earthlingkc » Wed Sep 20, 2017 2:54 pm

Pjotr wrote:Install pavucontrol, launch it and drag the slider past 100 %.

Code: Select all

sudo apt-get install pavucontrol

On my machine, 153 % is the maximum.


Thanks, I've installed but when launching Pulse Audio it hangs with screen... "Establishing connection to Pulse Audio, please wait..."

User avatar
Pjotr
Level 18
Level 18
Posts: 8600
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Boosting volume

Postby Pjotr » Wed Sep 20, 2017 2:58 pm

OK.... then try this:

Click on the speaker icon in your system tray - click Sound settings - drag the volume slider to its maximum.
Tip: 10 things to do after installing Linux Mint 18.2 Sonya
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

earthlingkc
Level 2
Level 2
Posts: 81
Joined: Fri Oct 14, 2016 2:22 pm

Re: Boosting volume

Postby earthlingkc » Wed Sep 20, 2017 3:01 pm

Thanks did that but have since solved it. I removed the Pulse controls after installing, rebooted and now able to boost volume beyond 100%. It is plenty loud now.

Maybe installing/removing Pulse 'fixed' something.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 6 guests