Video Streaming: Sound and Display not synchronous

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
hstoellinger
Level 2
Level 2
Posts: 53
Joined: Sun Apr 01, 2012 2:06 pm
Location: Salzburg

Video Streaming: Sound and Display not synchronous

Postby hstoellinger » Sat Sep 23, 2017 8:35 am

Hello,
While showing an audio/video stream (such as a programme of Austria's ORF TVThek) on my Sony Laptop on Mint 17.3-32-bit works just fine (browsers: Firefox, Vivaldi), sound and "graphics" are NOT synchronous on my recently installed Mint 18.2-64bit (same hardware). In general, sound lags behind the display. Here is the output of inxi -F for both cases:
-------------------------
17.3-32-bit:
Graphics: Card: NVIDIA G98M [GeForce 9300M GS]
Display Server: X.org 1.15.1 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 207x49 Advanced Data: N/A for root
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.2.0-35-generic

18.2-64-bit:
Graphics: Card: NVIDIA G98M [GeForce 9300M GS]
Display Server: X.org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 184x47 Advanced Data: N/A for root
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
-----------------------
I wonder what's wrong. Thanks in advance for any ideas
H. Stoellinger
Salzburg

Hoser Rob
Level 9
Level 9
Posts: 2663
Joined: Sat Dec 15, 2012 8:57 am

Re: Video Streaming: Sound and Display not synchronous

Postby Hoser Rob » Sat Sep 23, 2017 11:10 am

Have you looked in Driver Manager for a binary video driver? You're using the open source one (nouveau).


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 3 guests