Voice goes to internal speaker on dell optiplex 790

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
mr_mke
Level 1
Level 1
Posts: 1
Joined: Fri Nov 03, 2017 10:48 am

Voice goes to internal speaker on dell optiplex 790

Postby mr_mke » Fri Nov 03, 2017 11:07 am

I have a Dell Optiplex 790 with linux mint 18.2 x64 cinnamon. I have this awkward sound problem when I play a video or sound clip on VLC or open a youtube page I get the music on the sound card and the voice on the internal speaker of the system. Also there is this echo as if the sound is played inside a large hall or inside of a bathroom. It sounds like there is some sort of filter active on the sound card but I don’t know where could this be. I tried fiddling with alsamixer and changing the sound card from default to hda intel and back with no success then tried reinstalling alsa and pulseaudio after burging them also with no success. Below is the configuration extracted from running inxi terminal command:
System: Host: mke-OptiPlex-790 Kernel: 4.4.0-98-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.2 Sonya
Machine: System: Dell product: OptiPlex 790 v: 01
Mobo: Dell model: 0HY9JP v: A01 Bios: Dell v: A07 date: 09/10/2011
CPU: Quad core Intel Core i7-2600 (-MCP-) cache: 8192 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27139
clock speeds: max: 3800 MHz 1: 2394 MHz 2: 1636 MHz 3: 1742 MHz 4: 2618 MHz
Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@59.79hz
GLX Renderer: Mesa DRI Intel Sandybridge Desktop
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card Intel 6 Series/C200 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.4.0-98-generic
Network: Card: Intel 82579LM Gigabit Network Connection
driver: e1000e v: 3.2.6-k port: 3080 bus-ID: 00:19.0
IF: eno1 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 3500.7GB (85.8% used) ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
ID-2: /dev/sdb model: ST250DM000 size: 250.1GB
ID-3: /dev/sdc model: ST3000DM001 size: 3000.6GB
Partition: ID-1: / size: 228G used: 17G (8%) fs: ext4 dev: /dev/sda2
ID-2: /home size: 230G used: 226G (99%) fs: ext4 dev: /dev/sdb1
ID-3: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 40.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 203 Uptime: 1:11 Memory: 1745.8/7862.7MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0 Client: Shell (bash 4.3.481) inxi: 2.2.35

Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: Google [Bot] and 3 guests