Roland quad capture ua-55 stopped working

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 4
Joined: Tue Dec 13, 2011 4:30 pm

Roland quad capture ua-55 stopped working

Post by hotalot » Sun Dec 03, 2017 1:06 pm

Hi! This week I upgraded from Linux Mint 17.3 to the new Sylvia 18.3. One of the reasons to upgrade was that ua-55 worked well with the live cd.
I did a fresh install of Mint 18.3 and the ua-55 worked well for two days, but after I connected an old mic the interface stopped working.
While the ua-55 was working , the sound manager showed, correctly 2 speakers (I had only speakers 1/2 connected to the ua-55), but after I connected the mic it shows 4 speakers and no sound.
I tried again with Mint live cd, Ubuntu 16.04 and 17.10 live cds and the behavior is the same: 4 speakers and no sound.
Fedora live cd mixed things: although quad capture was selected the internal hdmi sound card sounded.
The ua-55 is working properly on Win10 (argh...).
My guess is that something has happened to the usb ports. I changed the usb legacy support (in bios) to enable, then to disable, then to auto but no deal.
Any ideas?

Post Reply

Return to “Sound, Multimedia, & Codecs”