Lost audio control after M17 upgrade

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
owen_wade
Level 2
Level 2
Posts: 88
Joined: Sun Jun 09, 2013 1:36 am

Lost audio control after M17 upgrade

Post by owen_wade » Tue Dec 05, 2017 4:49 am

Hi,

Upgraded from Mint 13 to Mint 17.3 (tried 18 but didn't work.)
Everything is good, except that I lost the ability to adjust the sound. It's pretty much stuck at full volume.

If I hit the volume control physical buttons on my laptop, the system responds with the volume bar increasing or decreasing. But no actual change in volume.
If I go to the sound settings and adjust it that way, I have similar results. The volume bar moves accordingly, the "front left / front right" speaker check works accordingly, but still no change in volume.

The physical mute button on my laptop works, as does the on / off slider in the sound control settings. So I have full volume or no volume.

I can work around it sometimes by adjusting the volume on an individual application, but I hope there is a true fix for this.

Thanks.

HP Pavilion dv5000
other system info included as a screen shot.
Attachments
Screenshot from 20171205 174228.png
hp dv5000 sys info

Post Reply

Return to “Sound, Multimedia, & Codecs”