[SOLVED] No headphones option in output devices

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
emes12
Level 1
Level 1
Posts: 2
Joined: Tue Jan 16, 2018 7:34 pm

[SOLVED] No headphones option in output devices

Post by emes12 » Tue Jan 16, 2018 7:44 pm

Long story short,my laptops speakers do not work,and the only way i can have sound is via my headphones
(although the headphones port also malfunctions).

In both mate and xfce desktop i had this option
https://s14.postimg.org/cxntf794x/2018- ... -36-29.png

But not in cinnamon
https://s14.postimg.org/lsonpql2p/2018- ... -37-07.png

Do i need to install something,and what?
Last edited by emes12 on Thu Jan 18, 2018 6:45 pm, edited 1 time in total.

orschiro
Level 4
Level 4
Posts: 230
Joined: Mon Dec 04, 2017 2:56 am
Contact:

Re: No headphones option in output devices

Post by orschiro » Wed Jan 17, 2018 5:47 am

Hang on:
In both mate and xfce desktop i had this option
https://s14.postimg.org/cxntf794x/2018- ... -36-29.png
This shows the tab output.
This, however, input tab. Can you show output tab on Cinnamon?

Womera
Level 1
Level 1
Posts: 6
Joined: Sun Jan 07, 2018 7:43 am

Re: No headphones option in output devices

Post by Womera » Wed Jan 17, 2018 1:51 pm

I had similar problem, too. I fixed itself after instaling one of the updates.
When you want to use your headphones, go to the sound settings and plug headphones in. Then you can choose them as sound output device.

emes12
Level 1
Level 1
Posts: 2
Joined: Tue Jan 16, 2018 7:34 pm

Re: No headphones option in output devices

Post by emes12 » Wed Jan 17, 2018 6:14 pm

orschiro wrote:Hang on:
In both mate and xfce desktop i had this option
https://s14.postimg.org/cxntf794x/2018- ... -36-29.png
This shows the tab output.
This, however, input tab. Can you show output tab on Cinnamon?
Womera wrote:I had similar problem, too. I fixed itself after instaling one of the updates.
When you want to use your headphones, go to the sound settings and plug headphones in. Then you can choose them as sound output device.



It is the output tab,you can read it top left,it is the right category but the language is in greek. Down right,It says analog stereo input for some reason
but if you click Speaker-Build in Audio it changes to analog stereo output,but it doesn't detect any headphones. The only option in both input and output
is Speakers - Built-in Audio

Anyway,i downloaded QasMixer and i can turn up the headphones volume from there so,problem solved! Thanks for replying
though :)

Post Reply

Return to “Sound, Multimedia, & Codecs”