[SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

[SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Wed Jan 31, 2018 10:54 am

Last night I allowed Mint to update me to Firefox 58.

Normally I can play YouTube or BBC iPlayer video sound just fine but since the update I now have a banner across the top of the web page as the video plays that states:

"To play audio, you may need to install the required PulseAudio software"

There is also a button to link to an unhelpful Firefox "Fix common audio and video issues" web page.

Well I already have PulseAudio installed and my Sound Preferences controls window is behaving as normal and I can play audio files just fine with VLC or with Xplayer.

Am I the only one with this problem or is there a solution to allow me to hear audio with FIrefox 58 that everyone else already knows about?
Last edited by doubledodge on Sun Feb 11, 2018 6:29 am, edited 2 times in total.

User avatar
Terryphi
Level 3
Level 3
Posts: 142
Joined: Mon Jun 06, 2011 6:30 am
Location: West Wales. UK

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Terryphi » Wed Jan 31, 2018 11:05 am

doubledodge,

Video at BBC and YouTube works as usual for me in Firefox 58 (Linux Mint 18.3 Mate 64bit). Sorry, I have no suggestions how to solve your problem.
Version: LM 19 64bit Mate

User avatar
Flemur
Level 16
Level 16
Posts: 6112
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Flemur » Wed Jan 31, 2018 11:06 am

doubledodge wrote:Well I already have PulseAudio installed and my Sound Preferences controls window is behaving as normal and I can play audio files just fine with VLC or with Xplayer.
Just about everything except FF > v52 can play audio without pulseaudio, so the fact other software works doesn't mean that pulseaudio is working.

See if pulseaudio is running:

Code: Select all

ps aux | grep pulseaudio 
https://www.freedesktop.org/wiki/Softwa ... eshooting/

If not -

Code: Select all

sudo apt-get install pulseaudio --reinstall
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Wed Jan 31, 2018 12:47 pm

Hi both,

Thanks for the comments and suggestions. Yes pulseaudio is running:
bob 3361 0.0 0.2 416508 11040 ? S<l 09:27 0:00 /usr/bin/pulseaudio --start --log-target=syslog

I can also get sound from paplay if I play a .wav file

I tried the reinstall but still no luck. :(

I had a look in the systemd logs with journalctl but although there are some scary red bits associated with systemd I am not sure if they are the cause of my problems or not? Here is the start up section:

Jan 31 08:58:55 bob-Acer rtkit-daemon[2808]: Supervising 1 threads of 1 processes of 1 users.
Jan 31 08:58:55 bob-Acer pulseaudio[2909]: [pulseaudio] inotify-wrapper.c: inotify_init1() failed: Function not implemented
Jan 31 08:58:55 bob-Acer pulseaudio[2909]: [pulseaudio] module-udev-detect.c: inotify_init1() failed: Function not implemented
Jan 31 08:58:55 bob-Acer pulseaudio[2909]: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
Jan 31 08:58:55 bob-Acer pulseaudio[2909]: [pulseaudio] main.c: Module load failed.
Jan 31 08:58:55 bob-Acer pulseaudio[2909]: [pulseaudio] main.c: Failed to initialise daemon.
Jan 31 08:58:55 bob-Acer pulseaudio[2905]: [pulseaudio] main.c: Daemon startup failed.

a little later on I saw
Jan 31 09:27:51 bob-Acer pulseaudio[3361]: [pulseaudio] backend-ofono.c: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnk

later still I see 3 of these messages

Jan 31 13:35:05 bob-Acer dbus[1019]: [system] Rejected send message, 3 matched rules; type="error", sender=":1.45" (uid=1000 pid=3361 comm="/usr/bin/pulseaudio --start

Do these help?

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Thu Feb 01, 2018 12:27 pm

Sadly, no further help is forthcoming in the last 24 hours on this thread. :(

Well I have a little more information to add:

I find that the pulseaudio warnings from FIrefox and the missing sound are only a problem when I log in using i3wm (i3 window manager), after extensive "DuckDucking" in the past 24 hours I hit on one thread complaining about problems with pulseaudio and i3wm. That prompted me to log in to a MATE desktop (something I only do once in a blue moon - literally!). FIrefox has no sound problems running under the MATE desktop!

Just logging out and then in to a i3wm session (no reboot) the problem with Firefox sound is back again. Looking at the journalctl log I also see it must be thus related to the following bunch of errrors:

Feb 01 16:05:20 bob-Acer pulseaudio[9321]: [pulseaudio] inotify-wrapper.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:20 bob-Acer pulseaudio[9321]: [pulseaudio] module-udev-detect.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:20 bob-Acer pulseaudio[9321]: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
Feb 01 16:05:20 bob-Acer pulseaudio[9321]: [pulseaudio] main.c: Module load failed.
Feb 01 16:05:20 bob-Acer pulseaudio[9321]: [pulseaudio] main.c: Failed to initialise daemon.
Feb 01 16:05:20 bob-Acer pulseaudio[9318]: [pulseaudio] main.c: Daemon startup failed.
Feb 01 16:05:21 bob-Acer rtkit-daemon[2288]: Successfully made thread 9384 of process 9384 (n/a) owned by '1000' high priority at nice level -11.
Feb 01 16:05:21 bob-Acer rtkit-daemon[2288]: Supervising 1 threads of 1 processes of 1 users.
Feb 01 16:05:21 bob-Acer pulseaudio[9384]: [pulseaudio] inotify-wrapper.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:21 bob-Acer pulseaudio[9384]: [pulseaudio] module-udev-detect.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:21 bob-Acer pulseaudio[9384]: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
Feb 01 16:05:21 bob-Acer pulseaudio[9384]: [pulseaudio] main.c: Module load failed.
Feb 01 16:05:21 bob-Acer pulseaudio[9384]: [pulseaudio] main.c: Failed to initialise daemon.
Feb 01 16:05:21 bob-Acer pulseaudio[9381]: [pulseaudio] main.c: Daemon startup failed.
Feb 01 16:05:22 bob-Acer rtkit-daemon[2288]: Successfully made thread 9402 of process 9402 (n/a) owned by '1000' high priority at nice level -11.
Feb 01 16:05:22 bob-Acer rtkit-daemon[2288]: Supervising 1 threads of 1 processes of 1 users.
Feb 01 16:05:22 bob-Acer pulseaudio[9402]: [pulseaudio] inotify-wrapper.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:22 bob-Acer pulseaudio[9402]: [pulseaudio] module-udev-detect.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:22 bob-Acer pulseaudio[9402]: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
Feb 01 16:05:22 bob-Acer pulseaudio[9402]: [pulseaudio] main.c: Module load failed.
Feb 01 16:05:22 bob-Acer pulseaudio[9402]: [pulseaudio] main.c: Failed to initialise daemon.
Feb 01 16:05:22 bob-Acer pulseaudio[9399]: [pulseaudio] main.c: Daemon startup failed.
Feb 01 16:05:22 bob-Acer rtkit-daemon[2288]: Successfully made thread 9417 of process 9417 (n/a) owned by '1000' high priority at nice level -11.
Feb 01 16:05:22 bob-Acer rtkit-daemon[2288]: Supervising 1 threads of 1 processes of 1 users.
Feb 01 16:05:22 bob-Acer pulseaudio[9417]: [pulseaudio] inotify-wrapper.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:22 bob-Acer pulseaudio[9417]: [pulseaudio] module-udev-detect.c: inotify_init1() failed: Function not implemented
Feb 01 16:05:22 bob-Acer pulseaudio[9417]: [pulseaudio] module.c: Failed to load module "module-udev-detect" (argument: ""): initialization failed.
Feb 01 16:05:22 bob-Acer pulseaudio[9417]: [pulseaudio] main.c: Module load failed.
Feb 01 16:05:22 bob-Acer pulseaudio[9417]: [pulseaudio] main.c: Failed to initialise daemon.
Feb 01 16:05:22 bob-Acer pulseaudio[9414]: [pulseaudio] main.c: Daemon startup failed.

Again I would be grateful for any help from someone familiar with the subtleties of properly initialising pulseaudio in an i3wm session.

If I hear nothing I will repost the request in a different thread with i3wm in the titles as clearly this is why so few before me have experienced this new headache with the latest Firefox release!

TIA
doubledodge

User avatar
Flemur
Level 16
Level 16
Posts: 6112
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Flemur » Thu Feb 01, 2018 12:42 pm

doubledodge wrote:I find that the pulseaudio warnings from FIrefox and the missing sound are only a problem when I log in using i3wm (i3 window manager),...FIrefox has no sound problems running under the MATE desktop!
Aha. That's likely a "dbus" issue (as with, pulseaudio, another fine product of freedesktop.org). I run fluxbox and have had some similar issues. (I don't use pulseaudio, though - main things w/o dbus were no trash and no auto-detect of USB plugins if dbus isn't running or isn't controlling the desktop...?).

So, does your "trash" work?

Is i3 your default desktop @login?

As near as I've been able to figger out, the default gets started properly, but with the non-default (xfce for me) you have to start it with a really convoluted line of dbus nonsense, like:

Code: Select all

exec ck-launch-session dbus-launch --exit-with-session /usr/bin/startxfce4
(replace "startxfce4" with whatever you use to start i3).

I was using that method to start xfce after I removed the "display manager" (lightdm and/or mdm).

Edit: I bet your other software is using alsa for audio without using pulseaudio.

Edit2: try an internet search on

Code: Select all

"i3wm" "pulseaudio"
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Thu Feb 01, 2018 3:38 pm

Thanks Flemur,

Brace yourself for a moan at Mozilla :evil: :twisted: :

This appears to be a much more complex problem than I expected. Thanks a bunch Firefox for whatever you over-clever developers did with a blanket assumption we all run a standard desktop to launch the browser - well I have new for you, there are some of us out there how like to "ski off piste" with our desktop sessions. You are doing us no favours!

So I have run very happily for several years entirely within i3wm but in answer to Flemur, no I don't have a trashcan (relying on incremental backups with Bogk backup) and I had to add special start up lines in my .i3/config file to start things like nm-applet for controlling the network settings, and to launch dropbox. I also made special scripts to shutdown and standby as these are also lacking in i3wm. I didn't bother to launch the trashcan (if that is even possible?).

In answer to Flemur, I use the standard Mint Login screen to login and this login screen offers you the choice of desktop (in my case either MATE or i3), it also remembers you last choice as a sort of default.

Oh Boy! I know nothing of arcane voodoo such as ck-launch-session and d-bus and have lived in blissful ignorance of them until now! Thanks again Firefox! :x

It looks like I need to do some rapid learning to figure out how to add the right launch lines to my .i3/config file. Unfortunately /i3wm.org is silent on the mysteries of d-bus and there are just a few vague references to them in an old unsupported i3wm FAQ. Thanks again Firefox but I refuse to forsake the convenience of a key board and mouseless productivity friendly interface afforded to me by i3wm just because you try and break things that have worked fine until version 58!! :evil: :twisted:

User avatar
Flemur
Level 16
Level 16
Posts: 6112
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Flemur » Fri Feb 02, 2018 3:05 pm

You might try this:
How to run FIREFOX without pulseaudio, by using "apulse"
viewtopic.php?f=48&t=257818
It's how I run FF without pulseaudio, though I did breifely install pulseaudio and FF worked with it and fluxbox (re the below).
doubledodge wrote: no I don't have a trashcan (relying on incremental backups with Bogk backup) and I had to add special start up lines in my .i3/config file to start things like nm-applet for controlling the network settings, and to launch dropbox.
That's similar to what I do with fluxbox. (FWIW, once the network's set up and working you don't need nm-applet - I start it by hand once in a while, for flakey internet. IIRC, it uses 20+Meg memory!)
In answer to Flemur, I use the standard Mint Login screen to login and this login screen offers you the choice of desktop (in my case either MATE or i3), it also remembers you last choice as a sort of default.Oh Boy! I know nothing of arcane voodoo such as ck-launch-session and d-bus and have lived in blissful ignorance of them until now! Thanks again Firefox! :x
The only stuff I know about it was the result of figuring out how to start a graphic user session(s) without the "display manager" (AKA session manager), which has always seemed extraneous.

Or - here's my old ~/.xinitrc file (from a ubuntu install). Notice most of it is commented out, and you can skip the keyboard stuff at the end, and also
- change "<username>" to your username
- change "startfluxbox" to whatever you start i3wm with.
- put it in your home directory (Edit: or edit your current one, if there; make it executable!), logout/back-in, and check the "a1" file to see what happened...also see if you have a functioning "Trash" system.

Code: Select all

# exec /usr/bin/gnome-settings-daemon &
#
#######################
# auto-login without mdm: (1 start)
#
# Start the window manager:
#
if [ -z "$DESKTOP_SESSION" -a -x /usr/bin/ck-launch-session ]; then
echo "dbus-launch fluxbox " > /home/<username>/a1
  exec ck-launch-session dbus-launch --exit-with-session /usr/bin/startfluxbox
else
echo "NOT dbus-launch fluxbox " > /home/<username>/a1
  exec /usr/bin/startfluxbox
fi
#
# auto-login without mdm: (2 end)
#######################
#
# startfluxbox
#3 exec /usr/bin/startfluxbox
#
# turn off screen blanker
xset s off
xset -dpms
#
# type rate
xset -b
xset r rate 200 60
#
# EOF
My current mint 18.3 doesn't have a ~/.xinitrc - I think lightdm/mdm take care of that stuff, though perhaps your setup is missing that, so try the .xinitrc file.

https://wiki.archlinux.org/index.php/display_manager
https://wiki.archlinux.org/index.php/Xinit
https://bbs.archlinux.org/viewtopic.php?id=222794
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Fri Feb 02, 2018 6:57 pm

Thanks for the .xinitrc recipe. I may give it a go as I do resent the overhead of all the MATE desktop extras when I am just using a trimmed down window manager. I had not come across "apulse" either, that sounds promising too. However before I dive down any more rabbit holes I may have found a way round the Firefox sound problem by editing

Code: Select all

/etc/pulse/daemon.conf
This seems to solve the problems but I will need to reboot a few more times to be sure that the problem is not an intermittent one that causes the sound to misbehave on some cold boots and not others.

If I am right then all I needed to do was edit the line in daemon.conf that contains the default setting from

Code: Select all

daemonize = no
to

Code: Select all

daemonize = yes
I will report back in a few days if the audio continues to come up consistently and I am not being fooled by some random boot-up race condition.

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Sat Feb 03, 2018 4:18 am

:roll:

As I feared! The behaviour is not repeatable between boots. I am still fairly certain that the change to daemon.conf is key to making the sound work on the occasional "good" boots but I do seem to be struggling with a boot up form of Russian roulette. :?

So on the bad boot ups I seem to be able to get the sound back by first shutting down the unhappy Firefox then issuing a whole series of killall pulseaudio and pulseaudio --kill commands (possibly just on of those is all that is necessary but I issue more just for luck) followed by pulseaudio --start . Finally after all that command line foo I finish up by restarting Firefox and nervously trying to play a Youtube video with sound again.

I also note on good boot ups I don't see the 4 series of warning messages in journalctl each ending with

Code: Select all

[pulseaudio] main.c: Daemon startup failed 
I just see a single

Code: Select all

pulseaudio[4215]: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofono was not provided by any .service files
counter intuitively this appears to be a sign things are working correctly!

I guess if I had a day to spare it might be worth nuking the MATE desktop completely and experimenting with the .xinitrc file to launch i3wm, or maybe I will just use my Chromebook to watch Youtube or BBC i-player instead :!:

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Sun Feb 11, 2018 3:22 am

I think this thread can be marked as solved: To summarise the problem is only connected with my use of the i3 windows manager (i3wm). Starting the normal Mint desktop does not exhibit the same problem.

I still believe the key is to to start the pulseaudio daemon in /etc/pulse/daemon.conf with daemonize = yes, then by simply starting Firefox, failing to get sound while attempting to play a Youtube or i-player video, then shutting down and re-starting Firefox the audio comes back.

However by adding the appropriate lines to my ~/.i3wm/config file I have since found that Firefox WILL play nicely on first launch. As this is an i3wm specific problem and fix I will make that the subject of a separate thread with a more i3wm relevant subject line when I get a moment to double check the need for also adding daemonize = yes to /etc/pulse/daemon.conf ....

Thanks to all who contributed to my post.

:D

User avatar
Moem
Level 16
Level 16
Posts: 6782
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Moem » Sun Feb 11, 2018 5:24 am

doubledodge wrote:
Sun Feb 11, 2018 3:22 am
I think this thread can be marked as solved
That's good news, go ahead!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Flemur
Level 16
Level 16
Posts: 6112
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: firefox 58 "you may need to install the required PulseAudio software"

Post by Flemur » Sun Feb 11, 2018 9:09 am

doubledodge wrote:
Sat Feb 03, 2018 4:18 am
pulseaudio[4215]: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofono was not provided by any .service files
counter intuitively this appears to be a sign things are working correctly!
"freedesktop" == "counter-intuitive"! Glad it's working, audio can be tricky.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

id216
Level 1
Level 1
Posts: 2
Joined: Tue Feb 20, 2018 10:28 am

Re: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Post by id216 » Tue Feb 20, 2018 10:57 am

Hi,

I am having the same issues with the Firefox/i3 combo. Could you explain in a little more detail what you have done? Did you just put commands to kill and restart pulseaudio in your i3 config or is there something else?

Thanks for your response.

doubledodge
Level 1
Level 1
Posts: 11
Joined: Thu Apr 03, 2014 2:37 pm

Re: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Post by doubledodge » Mon Mar 19, 2018 7:30 pm

id216 wrote:
Tue Feb 20, 2018 10:57 am
I am having the same issues with the Firefox/i3 combo ...
Sorry id216, for some reason I did not see your message until now. I am afraid I havn't got round to writing up a more detailed account of my fix yet. Are you still having problems? This is what I now have in my ~/.i3/config file:

I first need to set up the sound Fn keys for the laptop using pulseaudio, I do this first with

Code: Select all

# set up Acer volume up and down and mute keys
bindsym XF86AudioRaiseVolume exec --no-startup-id pactl set-sink-volume 0 +10%
bindsym XF86AudioLowerVolume exec --no-startup-id pactl set-sink-volume 0 -10% 
bindsym XF86AudioMute exec --no-startup-id pactl set-sink-mute 0 toggle
You will probably not need those settings unless your laptop also doesn’t respond to its sound keys

then a few commands further down the config file I now include the following:

Code: Select all

# Pulseaudio now started for Firefox (also need to start daemon in /etc/pulse/daemon.conf with daemonize = yes)
exec --no-startup-id /usr/bin/pulseaudio -v --start
With the daemonize = yes trick Firefox now finds pulseaudio every time without the closing and restarting business I had to use before. :D

id216
Level 1
Level 1
Posts: 2
Joined: Tue Feb 20, 2018 10:28 am

Re: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Post by id216 » Wed Mar 21, 2018 8:44 pm

Thank you for your response,

(maybe not so) surprisingly the problem on my end sorted itself out before I've actually done anything with it on my own. I do not know what actually did it, if it was Firefox update, new version of Linux kernel or something completely different.

Just as a side note, I'm using standard Ubuntu desktop distro with i3 so there is apparently no issue with Mint-specific configurations.

User avatar
Prsman
Level 4
Level 4
Posts: 218
Joined: Tue Nov 17, 2015 3:15 pm

Re: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Post by Prsman » Thu Mar 22, 2018 10:37 pm

Not solved for me. Changed the daemon.conf file and still no audio with firefox. Running xfce 18.3

Code: Select all

System:    Host: AMD64 Kernel: 4.4.0-116-generic x86_64 (64 bit) Desktop: Xfce 4.12.3
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: M2N-E v: 1.XX Bios: Phoenix v: ASUS M2N-E 5001 date: 03/23/2010
CPU:       Dual core AMD Athlon 64 X2 4200+ (-MCP-) cache: 1024 KB 
           clock speeds: max: 2200 MHz 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: NVIDIA G96 [GeForce 9400 GT]
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: GeForce 9400 GT/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 340.104
Audio:     Card-1 NVIDIA MCP55 High Definition Audio driver: snd_hda_intel Sound: ALSA v: k4.4.0-116-generic
           Card-2 Microsoft LifeCam VX-5000 driver: USB Audio
Network:   Card: NVIDIA MCP55 Ethernet driver: forcedeth
           IF: enp0s8 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 250.1GB (20.4% used) ID-1: /dev/sda model: WDC_WD2500JS size: 250.1GB
Partition: ID-1: / size: 226G used: 44G (21%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 35.0C mobo: 37.0C gpu: 44C
           Fan Speeds (in rpm): cpu: 1790 psu: 1083 sys-1: 2008 sys-2: 0 sys-3: 0 sys-4: 0
Info:      Processes: 176 Uptime: 1:41 Memory: 934.4/3950.7MB Client: Shell (bash) inxi: 2.2.35 

Code: Select all

ps aux | grep pulseaudio 
prsman    2053  0.0  0.2 509060 11832 ?        S<l  17:50   0:01 /usr/bin/pulseaudio --start --log-target=syslog
prsman    5290  0.0  0.0  14224  1084 pts/4    S+   19:34   0:00 grep --color=auto pulseaudio
Any ideas? Thanks

Post Reply

Return to “Sound, Multimedia, & Codecs”