Dacmagic plus usb is not seen

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
jmfa63
Level 1
Level 1
Posts: 3
Joined: Sat Feb 17, 2018 2:54 am

Dacmagic plus usb is not seen

Post by jmfa63 » Sat Feb 17, 2018 3:13 am

Hello,
firts sorry for my poor english :-)
I've installed linux mint as audiophile music system with mpd server and alsa playing through usb dacmagic plus with cantata.
The system worked fine for few days and now, I cannot say why (after an update?) the dacmagic plus is no more seen. I try lsusb and the dac don't appear. I have windows 10 booting with grub and the dac is always mounted: the system is ok with asio and foobar2000.
What can prevent linux mint to recognize dacmagic plus usb? (I have already check the usb1 and usb2 tuning on the dacmagic plus and the same result for the two, not seen by the system)
Thank you for your help!

Hoser Rob
Level 12
Level 12
Posts: 4462
Joined: Sat Dec 15, 2012 8:57 am

Re: Dacmagic plus usb is not seen

Post by Hoser Rob » Sat Feb 17, 2018 10:07 am

You can see your update history in Update Manager. Have you enabled the high level updates? Have you tried plugging in someting else i to the same USB port in Linux?

Copy/paste this to the terminal and copy/paste the text output here for some useful system info:

Code: Select all

inxi -Fxz
Try reverting to the last kernel you booted from that worked. That's where the drivers mostly are.

jmfa63
Level 1
Level 1
Posts: 3
Joined: Sat Feb 17, 2018 2:54 am

Re: Dacmagic plus usb is not seen

Post by jmfa63 » Sat Feb 17, 2018 1:34 pm

Thank you for your answer!
I have not enable the high level update. I have tried an usb key and an external drive on the same usb port. All is ok. In the history I have not seen a kernel update.
Here is the output of inxi -Fxz
System: Host: Audiophile Kernel: 4.13.0-32-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: System: Dell (portable) product: Latitude E5450
Mobo: Dell model: 0C7K68 Bios: Dell v: A11 date: 11/18/2015
CPU: Dual core Intel Core i5-5300U (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9178
clock speeds: max: 2900 MHz 1: 2294 MHz 2: 2294 MHz 3: 2294 MHz
4: 2294 MHz
Graphics: Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@60.00hz
GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Intel Broadwell-U Audio Controller
driver: snd_hda_intel bus-ID: 00:03.0
Sound: Advanced Linux Sound Architecture v: k4.13.0-32-generic
Network: Card-1: Intel Ethernet Connection (3) I218-LM
driver: e1000e v: 3.2.6-k port: f080 bus-ID: 00:19.0
IF: eno1 state: down mac: <filter>
Card-2: Intel Wireless 7265 driver: iwlwifi bus-ID: 02:00.0
IF: wlp2s0 state: up mac: <filter>
Drives: HDD Total Size: 128.0GB (12.1% used)
ID-1: /dev/sda model: SAMSUNG_SSD_PM85 size: 128.0GB
Partition: ID-1: / size: 19G used: 7.0G (39%) fs: ext4 dev: /dev/sda7
ID-2: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 42.0C mobo: 27.8C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 189 Uptime: 7 min Memory: 798.6/7866.2MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

Hoser Rob
Level 12
Level 12
Posts: 4462
Joined: Sat Dec 15, 2012 8:57 am

Re: Dacmagic plus usb is not seen

Post by Hoser Rob » Sun Feb 18, 2018 10:45 am

You must have updated the kernel because 18.3 doesn't ship with a 4.13 kernel. Did you install it because of meltdown stuff? Try booting from the previous kernel (assuming you didn't delete it).

User avatar
Flemur
Level 16
Level 16
Posts: 6290
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Dacmagic plus usb is not seen

Post by Flemur » Sun Feb 18, 2018 11:15 am

Hoser Rob wrote:
Sun Feb 18, 2018 10:45 am
You must have updated the kernel because 18.3 doesn't ship with a 4.13 kernel. Did you install it because of meltdown stuff? Try booting from the previous kernel (assuming you didn't delete it).
A good idea - I went back to 4.10 kernel because 4.13 kept giving me bogus messages about USB devices.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

jmfa63
Level 1
Level 1
Posts: 3
Joined: Sat Feb 17, 2018 2:54 am

Re: Dacmagic plus usb is not seen

Post by jmfa63 » Mon Feb 19, 2018 2:17 am

I've just try the 4.10-38 Kernel and same result: the usb dacmagic plus is not see.
It's a fresh install and I never change the kernel. All I have done are automatic update give by Linux Mint.
I see there are many other kernel. I can try another one ...
Have a great day

Post Reply

Return to “Sound, Multimedia, & Codecs”