No response from function keys for sound

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Niels_DJ
Level 1
Level 1
Posts: 8
Joined: Sat Sep 16, 2017 2:58 pm
Location: Copenhagen

No response from function keys for sound

Post by Niels_DJ » Sun Mar 18, 2018 5:09 am

Hi All

Suddenly the three function keys for sound (F10 Mute, F11 Volume down and F12 Volume down) does not function but sound in general is not affected.

I have recently tried out Pulseaudio.DNLA for playing music via Chromecast without succes - can remanence from this be the issue? It was not that easy to remove it again and I might have overseen something.

Code: Select all

System:    Host: Minten Kernel: 4.13.0-37-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.2 Sonya
Machine:   System: ASUSTeK (portable) product: S400CA v: 1.0
           Mobo: ASUSTeK model: S400CA v: 1.0 Bios: American Megatrends v: S400CA.208 date: 02/05/2013
CPU:       Dual core Intel Core i3-3217U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7183
           clock speeds: max: 1800 MHz 1: 1795 MHz 2: 1795 MHz 3: 1795 MHz 4: 1795 MHz
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-37-generic
Hope someone can guide me in the right direction.

Br Niels

Post Reply

Return to “Sound, Multimedia, & Codecs”