Burn Process Completes but disk is blank

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
User avatar
raklet
Level 1
Level 1
Posts: 13
Joined: Sun May 31, 2009 11:51 pm

Burn Process Completes but disk is blank

Post by raklet »

Using Mint 7 / Gnome Desktop on Inspiron 1520. Optical drive is reported as PBDS DVD+-RW DS-8W1P (/dev/sr0).

I have tried burning the Mint 7 iso onto CD-R media using both Brasero and K3B. The burn process initiates, writes very slow (4x max), and then says that the burn process completed successfully. Problem is, the media is still blank after the burn process completes. This happened with both Brasero and K3B. I then switched back to Windows Vista, inserted the same disk that had been through the previous two burns, and burned the iso successfully onto the disk. Can someone point me where to start looking for the solution?

Thanks

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Burn Process Completes but disk is blank

Post by Husse »

A strange phenomenon that I have experienced under Windows a long time ago....
I'm still a bit skeptical to Brasero although it has worked fine for me in Gloria
Don't really know where to begin but first try to burn with the build in gnome tool
Right click an ISO and the top alternative is Open with "Disc Burner"
It this is a failure too there is a problem with some basic functions
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
raklet
Level 1
Level 1
Posts: 13
Joined: Sun May 31, 2009 11:51 pm

Re: Burn Process Completes but disk is blank

Post by raklet »

Mmm, I got around to testing this today and now I can't even mount the drive. Using the terminal,

$ mount /dev/cdrom

returns the message "No medium found"

I have tried putting in Memorex CD-Rs and HP DVD+R discs.

Also, it no longer reads the burned iso of Mint 7 that I used to install the system and which I could previously access with the drive once Mint was installed.

Here is info on the drive

$ lshw
*-ide
description: IDE interface
product: 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
vendor: Intel Corporation
physical id: 1f.1
bus info: pci@0000:00:1f.1
logical name: scsi3
version: 02
width: 32 bits
clock: 33MHz
capabilities: ide bus_master emulated
configuration: driver=ata_piix latency=0
*-cdrom
description: SCSI CD-ROM
physical id: 0.0.0
bus info: scsi@3:0.0.0
logical name: /dev/cdrom
logical name: /dev/cdrw
logical name: /dev/dvd
logical name: /dev/dvdrw
logical name: /dev/scd0
logical name: /dev/sr0
capabilities: audio
configuration: status=open

$ dmesg | grep sr0
[ 2.638130] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[ 2.638205] sr 3:0:0:0: Attached scsi CD-ROM sr0
[17336.785314] sr0: scsi-1 drive
[17336.785554] sr 3:0:0:0: Attached scsi CD-ROM sr0

$ dmesg | grep "scsi 3"
[ 2.626913] scsi 3:0:0:0: CD-ROM PBDS DVD+-RW DS-8W1P BD1C PQ: 0 ANSI: 5
[17336.741237] scsi 3:0:0:0: rejecting I/O to dead device
[17336.741271] scsi 3:0:0:0: rejecting I/O to dead device
[17336.741288] scsi 3:0:0:0: rejecting I/O to dead device
[17336.741305] scsi 3:0:0:0: rejecting I/O to dead device
[17336.741318] scsi 3:0:0:0: rejecting I/O to dead device
[17336.741341] scsi 3:0:0:0: rejecting I/O to dead device
[17336.752376] scsi 3:0:0:0: CD-ROM PBDS DVD -RW BD1C PQ: 0 ANSI: 5

exploder
Level 15
Level 15
Posts: 5526
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA
Contact:

Re: Burn Process Completes but disk is blank

Post by exploder »

There was an update for Brasero that was supposed to fix it. I turned off the plugins and got rid of the error messages I was getting. Also, there was an update for udev and that has an effect on Brasero.

User avatar
raklet
Level 1
Level 1
Posts: 13
Joined: Sun May 31, 2009 11:51 pm

Re: Burn Process Completes but disk is blank

Post by raklet »

Brasero isn't even running when I place a disc in the drive. How can I rectify the "no medium found" issue before even looking at updates to Brasero?

exploder
Level 15
Level 15
Posts: 5526
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA
Contact:

Re: Burn Process Completes but disk is blank

Post by exploder »

Have you updated udev?

User avatar
raklet
Level 1
Level 1
Posts: 13
Joined: Sun May 31, 2009 11:51 pm

Re: Burn Process Completes but disk is blank

Post by raklet »

I have 141-1.1 installed which package manager says is the latest version.

kei84
Level 3
Level 3
Posts: 182
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil
Contact:

Re: Burn Process Completes but disk is blank

Post by kei84 »

I am also having a problem with Brasero. I can`t copy cd/dvd but I can burn.
If somebody knows how to solve it...

Post Reply

Return to “Sound, Multimedia, & Codecs”