Youtube volume crackles

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Julien_Skrobek
Level 1
Level 1
Posts: 9
Joined: Sat Apr 21, 2018 12:42 pm

Youtube volume crackles

Post by Julien_Skrobek » Sat Apr 28, 2018 4:30 pm

Hello,

I'm running Sylvia 18.3

I noticed crackles when I moved the sound, on vlc but also in youtube.

I changed the audio outuput of vlc to ALSA and the crackles stopped.

However, the crackles remain on YouTube. Only when I touch the volume, the rest of the time it pays fine.

I can live with this but I'd much rather solce this problem. Can you help me ?

Cheers

rado84
Level 3
Level 3
Posts: 150
Joined: Sun Aug 19, 2012 9:31 am

Re: Youtube volume crackles

Post by rado84 » Tue May 08, 2018 4:32 am

What about the browser you use? Try with a different one. I never had this problem with Chromium.

Hoser Rob
Level 11
Level 11
Posts: 3973
Joined: Sat Dec 15, 2012 8:57 am

Re: Youtube volume crackles

Post by Hoser Rob » Tue May 08, 2018 9:55 am

rado84 wrote:
Tue May 08, 2018 4:32 am
What about the browser you use? Try with a different one. I never had this problem with Chromium.
It's not really a browser problem since the OP was using VLC as .

However, since the problem was largely solved by switching the VLC audio output to ALSA, it's probably a pulseaudio problem. You can't switch the audio output of any browsers I know of to ALSA though.

I don't have much experience with pulseaudio issues myself but I'm sure others here do. There's not nearly enough system info there though. Copy/paste these separately to the terminal and copy/paste the text output here:

Code: Select all

inxi -Fxz

Code: Select all

cat /proc/asound/cards

Code: Select all

cat /proc/asound/modules

Julien_Skrobek
Level 1
Level 1
Posts: 9
Joined: Sat Apr 21, 2018 12:42 pm

Re: Youtube volume crackles

Post by Julien_Skrobek » Fri May 11, 2018 1:37 am

Hello,

Thank you very much for your answers.

Yes the problem was in vlc too before I moved the channel to ALSA...

Rob, here are the results for the commands you gave me:
Audio: Card Intel 5 Series/3400 Series High Definition Audio
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
0 [MID ]: HDA-Intel - HDA Intel MID
HDA Intel MID at 0xf2620000 irq 29
0 snd_hda_intel

Post Reply

Return to “Sound, Multimedia, & Codecs”