Sound issue on Linux Mint

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Hatiou
Level 1
Level 1
Posts: 2
Joined: Tue Aug 28, 2018 1:08 am
Contact:

Sound issue on Linux Mint

Post by Hatiou » Wed Aug 29, 2018 2:40 am

Hello
I recently used Linux Mint. After installation, I will not receive any sound through it. Thank you if you guide me. I added the pictures:
Image
Image

User avatar
jimallyn
Level 18
Level 18
Posts: 8455
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Sound issue on Linux Mint

Post by jimallyn » Wed Aug 29, 2018 4:14 am

Would probably be helpful to know a bit about your system. Open a terminal and maximize it to avoid cut off lines. Type or copy and paste inxi -Fxz into the terminal and press Enter. Whatever that spits out, copy and paste it into you next post here.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

User avatar
catweazel
Level 17
Level 17
Posts: 7562
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Sound issue on Linux Mint

Post by catweazel » Wed Aug 29, 2018 4:50 am

Hatiou wrote:
Wed Aug 29, 2018 2:40 am
Hello
I recently used Linux Mint. After installation, I will not receive any sound through it. Thank you if you guide me. I added the pictures:
Enter this in a terminal: alsamixer. Press F6 to select your sound card. If that doesn't work, please take @jimallyn's advice. Enclose the results between [ⅽode] and [/ⅽode] code markers by selecting </> from the mini toolbar above the textbox where you type your reply.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

Post Reply

Return to “Sound, Multimedia, & Codecs”