[SOLVED]Stuttering video

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
GmanTyrone
Level 1
Level 1
Posts: 16
Joined: Thu Oct 25, 2018 1:46 pm

[SOLVED]Stuttering video

Post by GmanTyrone » Sat Oct 27, 2018 8:32 pm

Video players run way better now that i installed linux mint, but besides youtube there is a slight stutter when i play videos on fullscreen
Last edited by GmanTyrone on Sat Oct 27, 2018 11:00 pm, edited 1 time in total.

User avatar
catweazel
Level 17
Level 17
Posts: 7769
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Stuttering video

Post by catweazel » Sat Oct 27, 2018 8:36 pm

GmanTyrone wrote:
Sat Oct 27, 2018 8:32 pm
Video players run way better now that i installed linux mint, but besides youtube there is a slight stutter when i play videos on fullscreen
Please post the output of this terminal command:

Code: Select all

inxi -Fxz
Enclose the results between [ⅽode] and [/ⅽode] code markers by selecting </> from the mini toolbar above the textbox where you type your reply. Note that it's a capital F in that command, followed by lower case xz.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

GmanTyrone
Level 1
Level 1
Posts: 16
Joined: Thu Oct 25, 2018 1:46 pm

Re: Stuttering video

Post by GmanTyrone » Sat Oct 27, 2018 9:14 pm

Code: Select all

System:    Host: luisen-HP-Beats-15-Notebook-PC Kernel: 4.15.0-38-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: Hewlett-Packard product: HP Beats 15 Notebook PC v: 097B100000403D00000610180 serial: N/A
           Mobo: Hewlett-Packard model: 22A8 v: 90.41 serial: N/A
           UEFI: American Megatrends v: F.43 date: 08/19/2015
Battery    BAT0: charge: 27.5 Wh 100.1% condition: 27.5/27.5 Wh (100%)
           model: Hewlett-Packard Primary status: Full
CPU:       Quad core AMD A8-5545M APU with Radeon HD Graphics (-MCP-) 
           arch: Piledriver rev.1 cache: 8192 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 13575
           clock speeds: max: 1700 MHz 1: 1387 MHz 2: 1543 MHz 3: 1306 MHz
           4: 1270 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8510G]
           bus-ID: 00:01.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1280x720@59.97hz
           OpenGL: renderer: AMD ARUBA (DRM 2.50.0 / 4.15.0-38-generic, LLVM 6.0.0)
           version: 4.3 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card-1: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be port: e000 bus-ID: 01:00.0
           IF: wlo1 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
           IF: eno1 state: down mac: <filter>
Drives:    HDD Total Size: 750.2GB (11.4% used)
           ID-1: /dev/sda model: HGST_HTS541075A9 size: 750.2GB
Partition: ID-1: / size: 687G used: 80G (13%) fs: ext4 dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A gpu: 52.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 198 Uptime: 7:05 Memory: 2560.8/7162.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Here it is thanks for the help

User avatar
catweazel
Level 17
Level 17
Posts: 7769
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Stuttering video

Post by catweazel » Sat Oct 27, 2018 9:26 pm

GmanTyrone wrote:
Sat Oct 27, 2018 9:14 pm
Here it is thanks for the help
I can't do more than this for you. I avoid AMD video.

https://cubethethird.wordpress.com/2016 ... on-ubuntu/

You can give that a try.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

GmanTyrone
Level 1
Level 1
Posts: 16
Joined: Thu Oct 25, 2018 1:46 pm

Re: Stuttering video

Post by GmanTyrone » Sat Oct 27, 2018 9:54 pm

Thanks, i will try it out. Having amd seems to give problems right. Would this fix help with games performance aswel?

edit: It helped a lot thanks

Post Reply

Return to “Sound, Multimedia, & Codecs”