Movie troubles

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
wingfire9
Level 1
Level 1
Posts: 2
Joined: Sun Jul 05, 2009 9:31 pm

Movie troubles

Postby wingfire9 » Sun Jul 05, 2009 9:42 pm

I am having some trouble with playing .avi files. I have tried VLC, MPlayer, Movie Player, gxine, SMPlayer, and Gnome MPlayer. So far, only Gnome MPlayer and MPlayer work. The rest just shut down right after they open, and SMPlayer just has a blue box over where the movie should be. The problem with Gnome MPlayer and MPlayer, however, is that when they go fullscreen, they keep the video the same size and just add thick black bars around it.


Is there any way to get a player that will do a true fullscreen that works?

Thanks.

kmrdeva
Level 1
Level 1
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Re: Movie troubles

Postby kmrdeva » Sun Jul 05, 2009 10:17 pm

Could it be that you have either an Nvidia or ATI graphics adapter in your system and you've not loaded the restricted drivers? I faced this issue initially, right after a fresh install of Mint7 on my PC with an Nvidia 9500GT card.
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -

User avatar
lagagnon
Level 7
Level 7
Posts: 1886
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: Movie troubles

Postby lagagnon » Sun Jul 05, 2009 10:35 pm

wingfire9 wrote:Is there any way to get a player that will do a true fullscreen that works?


In Mplayer, Preferences, Video, change driver to gl.

Worked for me anyways....

wingfire9
Level 1
Level 1
Posts: 2
Joined: Sun Jul 05, 2009 9:31 pm

Re: Movie troubles

Postby wingfire9 » Sun Jul 05, 2009 11:56 pm

lagagnon wrote:
wingfire9 wrote:Is there any way to get a player that will do a true fullscreen that works?


In Mplayer, Preferences, Video, change driver to gl.

Worked for me anyways....


Thanks, that worked. Running really slow now though.

Btw, I think I have some intel card. This is for my new netbook. Not sure if that would make a difference. I know this thing can play movies, but I also know linux takes some tweaking to do it. I wouldn't mind help with the other programs if anyone has any ideas.


Thanks!

kmrdeva
Level 1
Level 1
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Re: Movie troubles

Postby kmrdeva » Mon Jul 06, 2009 1:25 am

Oh, your computer is a netbook with an Intel graphics adapter? Hmm, maybe you need to search for info on enabling UXA mode for your card.

This may help - http://www.ubuntugeek.com/intel-graphics-performance-guide-for-ubuntu-904-jaunty-users.html.
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 5 guests