Sound Output Issues

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
uk_martin
Level 1
Level 1
Posts: 8
Joined: Mon Feb 29, 2016 9:00 am

Sound Output Issues

Post by uk_martin » Fri Aug 16, 2019 8:23 am

I wonder if anyone can help please?

It relates to a new Linux Mint 19.2 (Tina) installation. It's on old PC that exports audio and video via HDMI to an Onkyo AV box that feeds a Dolby 5.1 sound system. I am able to do "test" sounds OK. Each test sound is heard through the appropriate speaker.

RhythmBox seems to work OK too. It scanned my music folder and played the MP3 files just fine. Media player works fine too.

Now for the problem. I really want to use Mixx 2.2 but I can't get the configuration settings on the sound output options right. There's a whole page of devices on the configuration page. Some of them result in the software hanging, and others seem to go through the motions of playing without any sound eminating from the speakers. Interesting too that when Mixx is "live", not only is it not heard through the speakers, but the test sounds are no longer heard either. Only when I close Mixx will the test sounds work again.

Is there any way to interrgate the system to see what sound outputs Linux Mint is expecting, in order to make it work?

I'm stuck. Does anyone have any suggestions on how this can be fixed please?

Cheers

Martin

User avatar
MrEen
Level 13
Level 13
Posts: 4521
Joined: Mon Jun 12, 2017 8:39 pm

Re: Sound Output Issues

Post by MrEen » Mon Sep 02, 2019 12:36 am

Hi uk_martin.

I seem to recall difficulty helping a user get Mixx working properly in the past, but I believe they eventually got at least some of it working.

The only suggestion I have at the moment is to install and run PulseAudio Volume Control (pavucontrol) and check which device Mixx is using on the Playback tab. On that tab, you can change it to the proper device (HTML) if necessary.

Good luck.

Post Reply

Return to “Sound, Multimedia, & Codecs”