SOLVED: Skype and Google Hangouts, NO SOUND 8/20/19

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 20
Joined: Sat Nov 14, 2015 10:16 am

SOLVED: Skype and Google Hangouts, NO SOUND 8/20/19

Post by glasscapt » Wed Aug 21, 2019 5:06 pm

Solved... 8/20/19 Lenovo Sound issue...
Linux Mint 19.2 Tina, Kernel 4.15.0-58, Cinammon...
Sound issue on, Lenovo 300, sound chip:cx20751/2...
Sound works everywhere except Google Hangouts and Skype.
Fix needs installation of Pavucontrol, (Software Mgr), and also you will need to tweak microphone setting in Alsamixer, (terminal).


In PulseAudio Volume Control (Pavucontrol), click Input Devices tab. At bottom of screen, change to 'All Except Monitors'. Next...

Change Port to 'Microphone (unplugged)'. Next...

Click on lock icon and change Front Left slider to 100%, and make sure Front Right slider is set back all the way to 0. Click lock icon again to close.

((I don't believe it is necessary, but you might also have to do the same to the 'Monitor' section if you left the 'Show'(at the bottom), set on 'All Input Devices'.))

Next... open terminal and type, alsamixer

Use the arrow keys to select 'micboost' and lower the right side of the split bar. When you get this set right, your sound should work for Hangouts or Skype. We found that both alsamixer and pavucontrol were necessary to make the sound happen. This fix survived reboot on this machine as well.

These steps worked for this specific laptop. Other machines likely require different tweaks using pavucontrol and perhaps alsamixer.

Note: Also, if using Google Hangouts, check that the microphone is set properly. Try each option if necessary. Do this by clicking on the cog wheel on the Hangouts screen.

Level 1
Level 1
Posts: 11
Joined: Wed Nov 14, 2018 9:06 pm

Re: SOLVED: Skype and Google Hangouts, NO SOUND 8/20/19

Post by SolidState » Fri Aug 30, 2019 2:45 pm

Thanks for this. I was at a loss with Skype not seeing the mic of my usb headset, although the mic worked fine recording with Audacity. Pavucontrol did the trick but I wonder if I missed something in the basic sound preferences in the first place...guess I'll never know :) :lol: :oops: Overall this was a medium frustration as I had just updated skype and as far as I recall it worked with my current install of 19.2 mint/mate.

go figure

Post Reply

Return to “Sound, Multimedia, & Codecs”