Mint 19.2 Cinnamon new install sound not working [RESOLVED]

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
CaptainGloom
Level 1
Level 1
Posts: 1
Joined: Fri Aug 23, 2019 6:02 pm

Mint 19.2 Cinnamon new install sound not working [RESOLVED]

Post by CaptainGloom » Fri Aug 23, 2019 6:50 pm

Hello,
I have installed Mint for the first time and sound is not working. Currently I am trying to get sound to play from some headphones plugged into my speaker jack, a jack that did play audio on a previous version of this computer when running Windows. I have also tried putting speakers into the same jack that also did not work.
I have tried implementing various solutions to the problem but no dice. Specifically, I have attempted to do alsa force reset, I have tried turning off automute in alsamixer, I have attempted reinstalling alsa and pulse volume.
When I'm in Pulse Volume, playing a video does show the output bar moving around in Playback, but no sound.
I have included below info from the inxi -A command, and a screenshot of Alsamixer. Please be slow with me, I am new to Linux and don't know too much :(
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio
driver: snd_hda_intel
Device-2: NVIDIA driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-54-generic

Screenshot:
https://i.imgur.com/FF0U7eo.png


EDIT:
Hi all, the issue has been resolved, in this case due to this post by MrEen in another thread:
MrEen wrote:
Sun Nov 25, 2018 12:43 pm
One thing worth asking about. When you plugged in headphones, did pavucontrol still say headphones were plugged in?

One option you can try is to plug in the headphones and run hdajackretask, select ALC662 rev1, Click the Override box for the headphones which should be pin 0x1b and change Headphone to Not connected. Then click on Show unconnected pins, select an unconnected pin that is not 0x1b by checking its Override box and change it to Headphone. Click on Apply and see if sound is working now (through the headphones.) If yes, click on Install boot override. Do not click on Install boot override until sound is working.[

If that didn't work, I don't know if it's worth trying other unconnected pins.

I'll wait for your next reply before suggesting anything else.
NOTE: when he says to override another pin, make sure to plug your audio device into the new pin!

Post Reply

Return to “Sound, Multimedia, & Codecs”