Dual pairing bluetooth headphones causing hangs

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Bearking864
Level 1
Level 1
Posts: 1
Joined: Wed Oct 14, 2020 1:50 pm

Dual pairing bluetooth headphones causing hangs

Post by Bearking864 »

I've run into an odd issue. I have a pair of Jabra 65t bluetooth headphones which support multi-pairing. They work fine when connected to my laptop running Mint Cinnamon 19.3. However If they are connected to my laptop, and then multi-paired to another device such as my phone, not only does the sound from the laptop stop coming through, but also if there is a youtube video playing on the laptop, it will suddenly stop being able to play back the video. It doesn't just pause, it does the whole spinning buffering symbol, even if the video is 100% already buffered, then says there was a playback problem. I have confirmed that the issue is resolved as soon as I unpair the headphones from the laptop, at which point the video continues on. I'm not too worried about making this particular use edge-case work, but I am very curious what the mechanism behind this is. I tried connecting them in reverse order, first the phone, then the laptop. I was able to play a youtube video with correct sound, but the moment my phone made a peep (a UI sound for a button press), the laptop sound cut out, and the youtube video acted like it was buffering again. I don't know enough about how Pulse and other under-the-hood stuff works to even have a working hypothesis for this, but I do love running across these kinds of issues because they're almost always educational, though usually I can find someone else's forum posts to resolve my issues.

Also, I apologize if I should be providing more details or logs, this is my first post to the forums.
Post Reply

Return to “Sound, Multimedia, & Codecs”