No sound when connecting headphones

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
alef7
Level 1
Level 1
Posts: 1
Joined: Sun Feb 21, 2021 6:23 pm

No sound when connecting headphones

Post by alef7 »

Hi there :) !! I recently installed linux mint 20.1. It is the only OS i am using right now. I cannot hear anything once I connect the headphones to the computer. I have tried diffferent solutions from other posts. For example, installing pavucontrol and checking sound settings from there. Also I have tried modifying alsa-base.conf, including a line with:

Code: Select all

options snd-hda-intel model=inv-dmic
SimpleLinuxUser
Level 1
Level 1
Posts: 16
Joined: Tue Feb 23, 2021 9:32 pm

Re: No sound when connecting headphones

Post by SimpleLinuxUser »

You can use a y jack splitter cable with an extension taking sound from behind the case. I did so when my front panel was totally broken on an old case.
User avatar
MrEen
Level 23
Level 23
Posts: 17531
Joined: Mon Jun 12, 2017 8:39 pm

Re: No sound when connecting headphones

Post by MrEen »

Hi alef7, and welcome to the forum.

Let's get a look at your sound setup with this command:

Code: Select all

curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999
The last line of output will have a URL pointing to the info. Pasting that URL is all I need.
Post Reply

Return to “Sound, Multimedia, & Codecs”