Missing volume control

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
dreyT
Level 1
Level 1
Posts: 14
Joined: Wed May 30, 2012 8:53 pm

Re: Missing volume control

Post by dreyT » Sat Nov 09, 2013 11:14 am

If none of above fixes help you, try to install volumeicon-alsa

Code: Select all

sudo apt-get volumeicon-alsa
and start it like this:

Code: Select all

volumeicon
this solution saved my day =)
P.S.: don't forget to add this command to startup apps. :D

LinUser42
Level 1
Level 1
Posts: 1
Joined: Wed Sep 03, 2014 3:34 pm

Re: Missing volume control

Post by LinUser42 » Wed Sep 03, 2014 3:42 pm

Had same problem in Linux Mint/Mate 17. Solution appears to be much simpler now - just go to System/Preferences/ then rt click on the sound icon. It gives you a menu option for adding it to the panel.

joshuadaniels713
Level 1
Level 1
Posts: 1
Joined: Mon Apr 06, 2015 2:07 pm

Re: Missing volume control

Post by joshuadaniels713 » Mon Apr 06, 2015 2:30 pm

In Mint 17 XFCE
Installing "PASYSTRAY" fixed it for me
It now appears to be part of the notification area;
My speaker icon appears between the
MintUpdate and XFCE Power Manager Icons

Anybody know of a way to rearrange the order of the icons in the notification area?
I seem to be allowed only one notification area on my desktop, so I can't just have two copies with different icons hidden/not hidden in each.
They seem to be in alphabetical with no way to change the order they appear.
I would like the speaker to be the left-most icon in the notification area.

jonas-e
Level 3
Level 3
Posts: 113
Joined: Tue Apr 09, 2013 1:20 am
Location: Ålesund, Norway
Contact:

Re: Missing volume control

Post by jonas-e » Mon Aug 22, 2016 9:04 am

I got it! Open "System Settings", click on "Applets", find sound and click "Add to panel" - voila!
1.png
2.png

cybervigilante
Level 2
Level 2
Posts: 57
Joined: Sun Jun 04, 2017 6:47 pm

Re: Missing volume control

Post by cybervigilante » Sat May 05, 2018 8:08 pm

Missing volume control. Right clicking on the applet in the applet panel doesn't do anything at all. Is there another fix?

User avatar
kyphi
Level 8
Level 8
Posts: 2175
Joined: Sat Jul 09, 2011 1:14 am
Location: The Hunter, Australia

Re: Missing volume control

Post by kyphi » Sat May 05, 2018 9:25 pm

This is an ancient thread first started 8 years ago. It would have been better to have started a fresh thread as well as stating which version of Linux Mint you are using.

Assuming that you are using Linux Mint 18.3 Cinnamon, right click on the panel, select "add applets to the panel" and then select "Sound".
Linux Mint 19 Cinnamon - 64bit

parkjoel
Level 1
Level 1
Posts: 1
Joined: Mon May 14, 2018 8:05 am

Re: Missing volume control

Post by parkjoel » Mon May 14, 2018 8:08 am

This may be the computer being in fallback mode. Just reboot and the volume control should be back.

ema_gia
Level 1
Level 1
Posts: 1
Joined: Tue May 22, 2018 10:20 am

Re: Missing volume control

Post by ema_gia » Tue May 22, 2018 10:22 am

This did the trick! Thank you for your help. Was driving me nuts! :shock:
tdockery97 wrote:
Fri Jun 25, 2010 8:33 pm
Happened to me once. If I remember right, when you right click and select "add to panel", you won't see "volume", you will see "indicator applet". select that.

Post Reply

Return to “Sound, Multimedia, & Codecs”