Connecting headphones don't mute speaker

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Locked
lovejames
Level 1
Level 1
Posts: 14
Joined: Mon Jun 07, 2010 8:27 am

Connecting headphones don't mute speaker

Post by lovejames » Fri Jul 16, 2010 11:55 am

I have Isadora installed on my netbook. I have recently bought Intex headphones (with mic). When I connect them to my netbook, the sound comes through the headphones but it doesn't stop the speakers. Sound comes from both Headphones and inbuilt speaker. Is there any setting that I need to perform? Please help!

User avatar
dawgdoc
Level 9
Level 9
Posts: 2719
Joined: Mon Oct 05, 2009 12:53 am
Location: Formerly of Kentucky, the land of Mint Juleps

Re: Connecting headphones don't mute speaker

Post by dawgdoc » Fri Jul 16, 2010 12:52 pm

I searched the forums for headphones and narrowed the search with mute
The third entry of 51, it was by x100euser, led to this solution.
If this does not work, not knowing what hardware you have, the next step would be to start sorting through those 51 entries. (Well it will be 52 after this post.)
Image

SYSTEM: Compaq Presario CQ62 -- Mint 17 Cinnamon
READING: Little Brother by Cory Doctorow

lovejames
Level 1
Level 1
Posts: 14
Joined: Mon Jun 07, 2010 8:27 am

Re: Connecting headphones don't mute speaker

Post by lovejames » Sat Jul 17, 2010 12:22 pm

I tried modifying alsa.conf but doesn't seem to be working. Is there anything else that can sort this issue? I tried searching around but not of much help.

lovejames
Level 1
Level 1
Posts: 14
Joined: Mon Jun 07, 2010 8:27 am

Re: Connecting headphones don't mute speaker

Post by lovejames » Fri Aug 13, 2010 1:20 pm

Anybody any help on this??? I've searched around for information but nothing worked out.

dokerw8
Level 1
Level 1
Posts: 1
Joined: Wed Jun 20, 2018 2:34 pm

Re: Connecting headphones don't mute speaker

Post by dokerw8 » Wed Jun 20, 2018 2:37 pm

i accidentally found solution

Code: Select all

sudo apt-get install libpulse0:i386 

Locked

Return to “Sound, Multimedia, & Codecs”