Solution for VPN problem in MINT 9

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
wardie2437
Level 1
Level 1
Posts: 2
Joined: Wed Jul 28, 2010 6:50 am

Solution for VPN problem in MINT 9

Post by wardie2437 »

Just throught I'd let people know that there is a workaround for whart seems like a problem with VPN and Most Linux's out there.
The problem seems to be the Gnome Keyring and password storage.
I'm running LINUX MINT 9 32 bit GNOME desktop

This is what I have done to get a VPN connection

Open Network Manager to edit
at the IPv4 settings tab: Chose method "Automatic VPN"
At VPN tab
1. Input "IP address or VPN address"
2. enter your VPN username
3. LEAVE PASSWORD BLANK
4- hit Advanced button.
At Authentication:
1 - UNcheck PAP, EAP
2 - Check CHAP, MSCHAP and MSCHAPv2.
At Security and Compression:
1 - Check Use Point-to-point encryption (MPPE)
2 - Select 128-bit (most secure).
3 - Check Allow stateful encryption.
At Echo: check Send PPP echo packets.
Leave all else blank. Hit OK, OK to save and get out.
Your password will be requested on VPN startup

This worked for me - hope it works for others
[img]/home/paul/Downloads/534612.png[/img]

saarmae
Level 1
Level 1
Posts: 8
Joined: Mon Mar 29, 2010 3:31 pm

Re: Solution for VPN problem in MINT 9

Post by saarmae »

Just replying to say
THANKS A LOT!

Finally got my VPN to work thanks to you.

Post Reply

Return to “Sound, Multimedia, & Codecs”