Acer Aspire 5630, GeForce Go 7300 - Daryna - No DVD Playback

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Mr Cashew
Level 1
Level 1
Posts: 3
Joined: Fri Nov 16, 2007 3:50 pm

Acer Aspire 5630, GeForce Go 7300 - Daryna - No DVD Playback

Postby Mr Cashew » Fri Nov 16, 2007 5:23 pm

This problem occurs only with encrypted commercial DVDs:

I picked up a copy of the new Linux Mint 4.0 Daryna for my Acer Aspire 5630 today, after having a problem with DVD playback in Ubuntu Gutsy. I'm getting the same error message in my Linux Mint 4.0 installation :cry: .

An error occurred
The source seems encrypted, and can't be read. Are
you trying to play an encrypted DVD without libdvdcss?

VLC won't play along, either. It displays no error message, but also does not play the movie in either Menu or Simple modes.

I have ensured that the libxine1-ffmpeg was installed, and tried installing libxine1-gnome, since Synaptic said GNOME users might want to install it. No dice.

I tried Linux Mint because I heard that it comes with the multimedia goodies installed out of the box. Everything else seems nice, so I'd like to keep it, but my laptop doesn't seem to appreciate it. I read the Daryna Release Notes, but saw no mention of my hardware having this problem. I'm so sad that I can't taste all the Minty freshness yet :wink: .

My specifications are as follows (pasted from Aspire manual):
Intel® Core™ 2 Duo processor T5500 (2 MB L2 cache, 1.66 GHz)
Intel® 945PM Express chipset
2 GB of DDR2-533 RAM
NVIDIA® GeForce® Go 7300, 256 MB RAM
160GB SATA HDD, 5400 RPM
DVD-Super Multi double-layer (CD-R/RW, DVD+/-R, +/-RW)

Does anybody know how I can fix this? I'll provide any other information you require if it will help you point me in the right direction!

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Sat Nov 17, 2007 6:11 pm

I picked a DVD that caused problems in Bianca and also XP and it played perfectly in my Daryna final.
I think something is wrong with your system, it's not in Daryna
Unfortunately googling for anything with DVD in the search phrase is close to hopeless due to all "sell links" you find.
I have a feeling it could be the DVD player
Check that there are no limitations from "zone settings"
I must admit that I have very little to offer as (with the exception mentioned above) all DVDs has played instantly for me and there are actually very few questions in this matter in the forum
The best I've found is
remove and re-install libdvdcss2. It SHOULD work

Don't hesitate to come back and ask more
Don't fix it if it ain't broken, don't break it if you can't fix it

Mr Cashew
Level 1
Level 1
Posts: 3
Joined: Fri Nov 16, 2007 3:50 pm

Postby Mr Cashew » Sun Nov 18, 2007 2:35 am

I had a feeling it was a problem with my hardware, but that's okay. I'll be keeping Mint on my system since I like most everything else about it. I'm sure a fix will eventually be released for it.

I'll hop over to the Ubuntu Forums and ask there. More people read it, and Daryna is based on Gutsy, right? If I find out anything I'll let everyone know here.


Return to “Sound, Multimedia, & Codecs”