Monitor

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
peppe89ct
Level 1
Level 1
Posts: 11
Joined: Mon Apr 23, 2012 6:20 am

Monitor

Post by peppe89ct » Mon Apr 23, 2012 6:27 am

Hello I installed mint and does not detect my monitor ... a lg full hd led by 22 inches and the maximum resolution offered is 1024x768 ... understand that it is frustrating not being able to put the 1920x 1080.
I installed the nvidia graphics[reccomended].....
Any helph for me??
Escuse me for my english....

DC80
Level 3
Level 3
Posts: 136
Joined: Fri Jan 06, 2012 5:37 am

Re: Monitor

Post by DC80 » Mon Apr 23, 2012 7:03 am

Did you check the settings? I have the same monitor/tv

you can call up the settings by firing up a terminal and using:

Code: Select all

sudo nvidia-settings
Maybe a solution is there.
"The future is predeterment by those who shape it"

peppe89ct
Level 1
Level 1
Posts: 11
Joined: Mon Apr 23, 2012 6:20 am

Re: Monitor

Post by peppe89ct » Mon Apr 23, 2012 9:00 am

Yes i tried to solve this problem with this solution but without result.....the resolution still remaining wrong!!!Another mode to solve it???
My english is very bad excuse me!!!

peppe89ct
Level 1
Level 1
Posts: 11
Joined: Mon Apr 23, 2012 6:20 am

Re: Monitor

Post by peppe89ct » Mon Apr 23, 2012 9:34 am

I controlled the Xorg.conf in /etc/x11/ and the file contain only

Section "Device"
Identifier "Default Device"
Option "NoLogo" "True"
EndSection

And the other section??
could this be the problem????
Help me i'm disperate....

peppe89ct
Level 1
Level 1
Posts: 11
Joined: Mon Apr 23, 2012 6:20 am

Re: Monitor

Post by peppe89ct » Mon Apr 23, 2012 10:09 am

i tried in terminal

Code: Select all

sudo nvidia-xconfig
and the result of the file is this
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 280.13 (buildmeister@swio-display-x86-rhel47-05.nvidia.com) Wed Jul 27 17:18:55 PDT 2011

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

peppe89ct
Level 1
Level 1
Posts: 11
Joined: Mon Apr 23, 2012 6:20 am

Re: Monitor

Post by peppe89ct » Mon Apr 23, 2012 11:33 am

the problem is solved....anyone can close this topic??Thanks to all and excuse me for my bad english

Post Reply

Return to “Hardware Support”