audigy 2 zs platinum solved

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
some guy from the internet

audigy 2 zs platinum solved

Postby some guy from the internet » Wed Apr 02, 2008 8:09 pm

Sorry, I posted this in multimedia and codecs, I seem to have overlooked this forum. I was wondering how to get my sound card working. Of course I've tried google, but haven't found anything that really solves the problem, however I have seen examples of people who claim to have the sound card working. It's recognized by volume control as the active playback device, yet no sound. Do I need to configure "alsa" somehow? I'm fairly new to linux if you couldn't tell.

If you need any information or the like, just ask. I appreciate the help.

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: audigy 2 zs platinum

Postby Husse » Thu Apr 03, 2008 5:43 am

It was a while ago I last answered a question about this. Creative was supposed to release a Linux driver late last year - check out Creative's site. Much more than that I don't have (apart from the usual check everything :))
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

some guy again

Re: audigy 2 zs platinum

Postby some guy again » Thu Apr 03, 2008 4:13 pm

Okay, I did some looking and found out I need to do something with the emu10k1 driver (emu10k1 is apparently the chip the card is based on) I was wondering about something:
I plan on dual-booting with windows (gamer/photoshop/certain obscure programs that aren't linux compatible). Is installing alsa drivers something that will prevent me from getting sound in windows?

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: audigy 2 zs platinum

Postby Husse » Fri Apr 04, 2008 7:05 am

What you do in one operating system will not affect the other system(s)
Only if you put files in the "wrong" partition (and some problems with grub) you get problems
And
there's the strange phenomenon of (mostly) Windows changing something in firmware so it does not work (mostly) in Linux
The alsa driver does not affect the firmware (and it's mostly wireless and some built in sound chips anyway)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Once again, the guy

Re: audigy 2 zs platinum

Postby Once again, the guy » Thu Apr 10, 2008 9:50 pm

Alright, so after messing around with lots of stuff I don't know enough about I managed to screw up my sound altogether and the card wouldn't be recognized, so I reinstalled (blissfully easy, literally 10 minutes.) Turns out it worked out of the box, it stopped when I started using the emerald theme manager. I'm gonna go ask about that somewhere else, seeing as it's not really a direct problem between the os and the hardware.


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 4 guests